We hope you'll join us for our 4/23 webinar on using data tables to apply reference ranges and AE codes in OC4. For more information and to register, visit https://register.gotowebinar.com/register/2882170018956684555

OpenClinica login page does not appear

Dear Users
I was doing some data extraction job, and then nothing was happening, I mean server was not responding , or taking longer than usual. I closed the window.

Now the login page does not open.
I tried with Ping command, to the IP of server. , replying well without any loss, but the page does not get open.

Any idea to get it resolved. or you also faced , this kind of problem,

What should be the ideal steps to resolve it.

Thanks and Regards
Manoj

Comments

  • SyntaxSyntax Posts: 34
    Dear Manoj,

    You could check the following:
    - Verify that Tomcat service is started, due to in some circumstances when server has kind of heavy load, Tomcat service may be downed
    - Open Tomcat manager page, verify that OC web app is started (you can access it with http://[your server IP]:[Port (most likely 8080)]/manager/html in web browser)
    - Verify that PostgreSQL service is started

    Most likely if you can reboot the server, OC should be back to functional (in case you configure all services to automatically start).

    Best regards,
    Montri
    Sent: Monday, August 05, 2013 4:53 PM
    To: [email protected]
    Subject: [Users] OpenClinica login page does not appear

    Dear Users
    I was doing some data extraction job, and then nothing was happening, I mean server was not responding , or taking longer than usual. I closed the window.

    Now the login page does not open.
    I tried with Ping command, to the IP of server. , replying well without any loss, but the page does not get open.

    Any idea to get it resolved. or you also faced , this kind of problem,

    What should be the ideal steps to resolve it.

    Thanks and Regards
    Manoj
This discussion has been closed.