Please join your peers on either March 26 (8pm GMT) or March 28 (8am GMT) to watch as user extraordinaire and forum legend @"lindsay.stevens" demonstrates OpenClinica Insight.

See preview and register at https://openclinica.com/insight-webinar

Insight makes it easy to ask questions of ALL of your clinical and operational data and visualize answers via interactive reports and dashboards. The idea is simple, but the results are powerful: ask your questions, choose your visualizations, then return often for updated, interactive results that link you to all of the underlying data.

Error uploading rules

I uploaded rules and it works properly (congratulations message has been showed). But when I click to "continue" the following error message appears:

Oops! An error has occurred





























This can be for a number of reasons, which may or may not have to do
with the OpenClinica application. If there are any system messages
above this text, please copy and paste them into the Report Issue Form.

If
there are no other messages, you might try clicking on the links in the
navigation, and see what happens. This might reinitialize your
connection with the database. Or click here to go back to where you came from.

If you cant get back to a working page, please let us know! Please be sure to include

  • what you were doing,
  • when it happened,
  • and any other details (like error messages) that might be important.

Thank you!

The OpenClinica Development Team


Why is it happening?

Please let me know if you know a solution.


Many thanks

Comments

  • Hi, mrodriguez!

    I have same error. And don't understand what to do.

  • tkhajatkhaja Posts: 58
    via Email
    Hi,

    Please look into your rule message and the rule expression. Currently, the
    rule message cannot be more than 255 characters and the rule expression
    cannot exceed 1025 characters. I have seen OOPs page while trying to upload
    a rule in the past when a rule message or expression exceeds the allowed
    characters.

    Let me know if you have any questions.

    Thanks,
    Thasbiha

    On Fri, Apr 3, 2015 at 5:29 AM, mrodriguez
    wrote:

    > I uploaded rules and it works properly (congratulations message has been
    > showed). But when I click to "continue" the following error message appears:
    >
    >
    > Oops! An error has occurred
    >
    >
    >
    >
    >
    >
    >
    >
    >
    >
    >
    >
    >
    >
    >
    >
    >
    >
    >
    >
    >
    >
    >
    >
    >
    >
    >
    >
    >
    >
    >
    > This can be for a number of reasons, which may or may not have to do
    > with the OpenClinica application. If there are any system messages
    > above this text, please copy and paste them into the Report Issue Form. If
    > there are no other messages, you might try clicking on the links in the
    > navigation, and see what happens. This might reinitialize your
    > connection with the database. Or click here to go back to where you came
    > from. If you cant get back to a working page, please let us know! Please
    > be sure to include what you were doing, when it happened, and any other
    > details (like error messages) that might be important. Thank you! The
    > OpenClinica Development Team
    >
    >
    >
    >
    > Why is it happening?
    >
    > Please let me know if you know a solution.
    >
    >
    >
    >
    > Many thanks
    >
    > --
    > To manage your email notifications, please visit:
    > https://www.openclinica.com/forums#/profile/preferences
    >
    > Reply to this email directly or follow the link below to check it out:
    > https://forums.openclinica.com/discussion/15624/error-uploading-rules
    >
    >
This discussion has been closed.