We hope you'll join us for our 4/23 webinar on using data tables to apply reference ranges and AE codes in OC4. For more information and to register, visit https://register.gotowebinar.com/register/2882170018956684555

installation issue of the developer oc system

Hi,

actually i want to install the develop enviroment in my eclipse. But i have an problem to get started with them. I get a compiler error because one file is not avaiable. Can you please help me to get them,
i searched a lot but i only find an older version.

needed is the following file: openclinica-odm-2.1.jar but in every repository i can find version 2.0 because of that failure i get many other compiler errors. In the the pom.xml file the version 2.1 is needed as dependency

<dependency>
                <groupId>org.akaza.openclinica.odm</groupId>
                <artifactId>openclinica-odm</artifactId>
                <version>2.1</version>
</dependency>

i tried to change the pom.xml but this dosn´t work because after that there are many other errors, i think that was path errors. So the actually version is needed. Can you help me?
Thanks in advance!
This discussion has been closed.