PostgreSQL version

In the installation instructions, it says "The instructions below are for PostgreSQL version 8.4. If you are installing OpenClinica 3.10 or later, we recommend using PostgreSQL version 9.5." I have OpenClinica 3.13 and PostgreSQL version 8.4.

Does Openclinica 3.10+ only work with PostgreSQL 9.5? Or is this purely a matter of performance?

Comments

  • skwalerskwaler Posts: 49
    Where did you find those instructions?
  • skwalerskwaler Posts: 49
    Never mind - I see the docs have been recently updated.
    As far as i know it will still work with 8.4
Sign In or Register to comment.