XML rule not running , It worked on test environment

techsutechsu Posts: 6
I wrote xml rule. It works fine in rule testing, but it's not applied in my subject or study. Here i am uploading my XMl rule. Please guide or suggest me to resolve this.


IG_IQA10_UNGROUPED_4854.I_IQA10_ACBIO10



Please complete the details of the evaluation





IG_IQA10_UNGROUPED_4854.I_IQA10_ACBIO10






scrrening evaluation value not empty,please select any option
IG_IQA10_UNGROUPED_4854.I_IQA10_ACBIO10 eq 1



please help me out.
Techsu
Thanks in advance

Comments

  • techsutechsu Posts: 6
    techsu said:

    I wrote xml rule. It works fine in rule testing, but it's not applied in my subject or study. Here i am uploading my XMl rule. Please guide or suggest me to resolve this.


    IG_IQA10_UNGROUPED_4854.I_IQA10_ACBIO10



    Please complete the details of the evaluation





    IG_IQA10_UNGROUPED_4854.I_IQA10_ACBIO10






    scrrening evaluation value not empty,please select any option
    IG_IQA10_UNGROUPED_4854.I_IQA10_ACBIO10 eq 1



    please help me out.
    Techsu
    Thanks in advance

    techsu said:

    I wrote xml rule. It works fine in rule testing, but it's not applied in my subject or study. Here i am uploading my XMl rule. Please guide or suggest me to resolve this.


    IG_IQA10_UNGROUPED_4854.I_IQA10_ACBIO10



    Please complete the details of the evaluation





    IG_IQA10_UNGROUPED_4854.I_IQA10_ACBIO10






    scrrening evaluation value not empty,please select any option
    IG_IQA10_UNGROUPED_4854.I_IQA10_ACBIO10 eq 1



    please help me out.
    Techsu
    Thanks in advance

    techsu said:

    I wrote xml rule. It works fine in rule testing, but it's not applied in my subject or study. Here i am uploading my XMl rule. Please guide or suggest me to resolve this.


    IG_IQA10_UNGROUPED_4854.I_IQA10_ACBIO10



    Please complete the details of the evaluation





    IG_IQA10_UNGROUPED_4854.I_IQA10_ACBIO10






    scrrening evaluation value not empty,please select any option
    IG_IQA10_UNGROUPED_4854.I_IQA10_ACBIO10 eq 1



    please help me out.
    Techsu
    Thanks in advance

    techsu said:

    I wrote xml rule. It works fine in rule testing, but it's not applied in my subject or study. Here i am uploading my XMl rule. Please guide or suggest me to resolve this.


    IG_IQA10_UNGROUPED_4854.I_IQA10_ACBIO10



    Please complete the details of the evaluation





    IG_IQA10_UNGROUPED_4854.I_IQA10_ACBIO10






    scrrening evaluation value not empty,please select any option
    IG_IQA10_UNGROUPED_4854.I_IQA10_ACBIO10 eq 1



    please help me out.
    Techsu
    Thanks in advance

  • jguptajgupta Posts: 24
    Please attach your CRF and the rule. To test if your rule is working or not, you need to add a subject, then enter data for the subject and create a scenario that the rule triggers.
    Hope this information is helpful
  • techsutechsu Posts: 6
    HI @jgupta ,

    I do like this, then It's working.

    Thank You
    Techsu
Sign In or Register to comment.