Extract works on PC's but not when the same database are running on servers (Windows server 12 R2)

kristiakkristiak Posts: 1,313 ✭✭✭
We have run into a very strange problem. We have a database with only 7 patients and not very much data. The extract functions work fine on local PC's but when we try to create an extract from the server, where the database normally is located, we get the same type of error every time regardless what type of export we try to run. It keep s saying that more information can be found in the log files but we have not found anything useful. We have tried it on two different laptops (WIN10) and it works without any problem but on the two server we have tried, we can't make it work. The only difference is that the servers run an EV Certificates from DigiCert on port 8443.
"The error message is The extract data job failed with the message:
For input string: "5,2"
More information may be available in the log files. "

OC version is 3.13

Regards

Krister

Comments

Sign In or Register to comment.