We hope you'll join us for our 4/23 webinar on using data tables to apply reference ranges and AE codes in OC4. For more information and to register, visit https://register.gotowebinar.com/register/2882170018956684555

blank page

Hi,
I had the same "blank page" problem.
I tried the sollution Mr. Yufang proposed without succes. After following
his steps, I tried two new things so I don't know which one of the two steps
did it.
First:
After reading the installation for win again, I came along this strange (for
me anyway) step in the "Modify Configuration Files for Server Specific
Settings"
"You must be sure to comment out the linux filePath and uncomment the
windows filePath, and be sure the filePath references the data folder you
just created."
I didn't know what the Linux and what the Windows filePath was, nor how to
"uncomment" a line. So I tried with changing

#filePath=/tomcat5.5/openclinica.data/
filePath=/usr/share/tomcat/openclinica.data/
to
filePath=/tomcat5.5/openclinica.data/
#filePath=/usr/share/tomcat/openclinica.data/
Second:
I followed the 'Setting up the Datamart' instructions. I hadn't done it
untill now. I didn't change anything to the bat file.
That's it. Now openclinica works fine on my machine now.
Regards
Steven

-- No virus found in this outgoing message. Checked by AVG Free Edition. Version: 7.5.432 / Virus Database: 268.17.24/668 - Release Date: 4/02/2007 1:30

Comments

  • Hi, Steven,
    I am glad you fixed the trouble.
    Actually, there are two kinds of blank pages that we know right now.
    One is because configuration files have not been set correctly or
    database reasons. You can not reach login page under this case. So you
    have to correct your configuration files including OpenClinica.xml and
    datainfo.properties, or check your database about connection or
    user_role table.
    Another blank page is the case that you can reach login page, but after
    you type in your correct user/password pair you have a blank page. That
    is Yufang proposed solution for "blank page after login".
    Yufang Wang
    -----Original Message-----
    [mailto:[email protected]] On Behalf Of Steven Verhoest
    Sent: Sunday, February 04, 2007 12:28 PM
    To: [email protected]
    Subject: [Users] blank page
    Hi,
    I had the same "blank page" problem.
    I tried the sollution Mr. Yufang proposed without succes. After
    following
    his steps, I tried two new things so I don't know which one of the two
    steps
    did it.
    First:
    After reading the installation for win again, I came along this strange
    (for
    me anyway) step in the "Modify Configuration Files for Server Specific
    Settings"
    "You must be sure to comment out the linux filePath and uncomment the
    windows filePath, and be sure the filePath references the data folder
    you
    just created."
    I didn't know what the Linux and what the Windows filePath was, nor how
    to
    "uncomment" a line. So I tried with changing

    #filePath=/tomcat5.5/openclinica.data/
    filePath=/usr/share/tomcat/openclinica.data/
    to
    filePath=/tomcat5.5/openclinica.data/
    #filePath=/usr/share/tomcat/openclinica.data/
    Second:
    I followed the 'Setting up the Datamart' instructions. I hadn't done it
    untill now. I didn't change anything to the bat file.
    That's it. Now openclinica works fine on my machine now.
    Regards
    Steven

    -- No virus found in this outgoing message. Checked by AVG Free Edition. Version: 7.5.432 / Virus Database: 268.17.24/668 - Release Date: 4/02/2007 1:30
  • Hi all!!
    I made a backup of a database on another server with OpenClinica and import it into my local database. When i log in openclinica a blank screen appears. The log error is:
    java.io.WriteAbortedException: writing aborted; java.io.NotSerializableException: java.util.PropertyResourceBundle
    It may be because the versions of OpenClinica are different? the localhost version of the OC is older than the backup OC version.
    Regards.
    Matias
    Matias.
This discussion has been closed.