Please join your peers on either March 26 (8pm GMT) or March 28 (8am GMT) to watch as user extraordinaire and forum legend @"lindsay.stevens" demonstrates OpenClinica Insight.

See preview and register at https://openclinica.com/insight-webinar

Insight makes it easy to ask questions of ALL of your clinical and operational data and visualize answers via interactive reports and dashboards. The idea is simple, but the results are powerful: ask your questions, choose your visualizations, then return often for updated, interactive results that link you to all of the underlying data.

Note about mailing list search [RE: [Users] RE: email function doesn't work well in 2.0.1]

FYI everyone, the mailing list archives are now searchable at the
following URL:
http://www.openclinica.org/page.php?pid=107
This searches the wiki and mailing lists. You can go here to find old
mailing list posts (note that the index may not be completely
up-to-date, since it uses Google search).
Also note that this is different from the search box in the upper right
corner of the OpenClinica.org pages, which only searches the content on
the main site.
Best,
Cal
-----Original Message-----
[mailto:[email protected]] On Behalf Of Mark A.Strivens
Sent: Wednesday, April 25, 2007 11:18 AM
To: [email protected]
Subject: Re: [Users] RE: email function doesn't work well in 2.0.1
Hi
I had what looks like a similar problem which I posted to the developer
forum.
The problem appeared to be an inconsistency between data type
descriptors used in OpenClinica and those used by the JDBC driver. It
thought it was because I was using JBoss but seeing this - perhaps it is
a Db/JDBC issue?
Which JDBC driver and Postgres Db are you using, you might want to
attach a fuller stacktrace?
I suggest you look at the posting I made on the Developer forum - if you
don't have access I can send you a copy.
Mark
On Wednesday 25 April 2007 09:53:44 am Yufang Wang wrote:
> > Hi Wei,
> >
> > Thank you for reporting this bug. We will look at right away.
> >
> > Yufang
> >
> >
> > -----Original Message-----
> > From: Wei Guo [mailto:[email protected]]
> > Sent: Wednesday, April 25, 2007 10:41 AM
> > To: Yufang Wang; [email protected]
> > Subject: email function doesn't work well in 2.0.1
> >
> > Hi,
> >
> > We are upgrade our system to 2.0.1 according to the document. The test
> > in my local cumputer works fine, but email function doesn't work well
> > in the system on the server. The application didn't stuck but no email
> > was sent to administrator or user when user profile was updated. The
> > message from tomcat log is following. Is there any one has same
> > problem and any sugggestion to fix it?
> >
> > Thanks,
> > Wei
> >
> > Our system is consist of Postgres8.1 in Linux, Tomcat 5.20, Java
> > 1.5.10 and Openclinica 2.0.1 in window server.
> >
> > WARNING: found null object! 11
> > Apr 24, 2007 10:00:16 AM org.akaza.openclinica.dao.core.EntityDAO
> > execute
> > WARNING: Exeception while executing dynamic statement,
> > EntityDAO.execute: update user_account set user_name=?, passwd=?,
> > first_name=?, last_name=?,
> > email=?, active_study=?, institutional_affiliation=?,
> > status_id=?, update_id=?, date_updated=now(),
> > date_lastvisit=?,
> > passwd_timestamp=?, passwd_challenge_question=?,
> > passwd_challenge_answer=?, phone=?, user_type_id=?
> > where user_id=?: Unknown Types value.
> >
> >
This discussion has been closed.