We hope you'll join us for our 4/23 webinar on using data tables to apply reference ranges and AE codes in OC4. For more information and to register, visit https://register.gotowebinar.com/register/2882170018956684555

Installation woes. Solved

I knew it would probably be something "dumb"
In OpenClinica.xml
at

I had a space at value=" /usr/share...
instead of value="/usr/share...
Since I copied and pasted the example line above it when I edited,
that's probably when I added the space...every time.
Simple...
Thanks for the pointers.
On Tue, 2007-07-17 at 15:23 -0400, Daniel Bromberg wrote:
> > This seems like communication with the Postgres Database is a problem.
> > Try the command line first to see if it’s up and running (even before
> > that, check within the Task Manager ‘processes’ tab).
> >
> >
> >
> > C:\> C:\PostgreSQL\8.1\bin\psql -h localhost -U clinica -d openclinica
> > -p 5432
> >
> > Password: clinica
> >
> >
> >
> > Welcome to psql 8.1.9, the PostgreSQL interactive terminal.
> >
> >
> >
> > Type: \copyright for distribution terms
> >
> > \h for help with SQL commands
> >
> > \? for help with psql commands
> >
> > \g or terminate with semicolon to execute query
> >
> > \q to quit
> >
> >
> >
> > Warning: Console code page (437) differs from Windows code page (1252)
> >
> > 8-bit characters may not work correctly. See psql reference
> >
> > page "Notes for Windows users" for details.
> >
> >
> >
> > openclinica=> \q
> >
> >
> >
> >
> >
> > If that works, I would verify that settings (‘connectionURL’,
> > ‘connectionName’, ‘connectionPassword’, ‘username’, ‘password’, and
> > ‘url’) in the file C:\tomcat\conf\Catalina\localhost\OpenClinica.xml
> > correspond to the values in the command line above.
> >
> >
> >
> > -Daniel
> >
> >
> >
> >
> >
> > [email protected]
> >
> >
> >
> > Daniel Bromberg, owner BaseZen Consulting, Cambridge, MA
> >
> >
> >
> > 1-877-BASEZEN
> >
> >
> >
> >
> >
> > -----Original Message-----
> >
> > [mailto:[email protected]] On Behalf Of Patrick Lefebvre
> > Sent: Tuesday, July 17, 2007 3:05 PM
> > To: [email protected]
> > Subject: [Users] Installation woes.
> >
> >
> >
> > I am trying to get OpenClinica running on a test machine.
> >
> > The setup is
> >
> > FC6
> >
> > postgresql-8.1.9-1
> >
> > apache-tomcat-5.5.20
> >
> > jdk1.5.0_12
> >
> >
> >
> > Everything seems to start fine.
> >
> > Tomcat up and running normally, so is postgres.
> >
> > No error messages in the postgres logs.
> >
> > I get to the login page, enter the root user.
> >
> > Click Login.
> >
> > And I'm taken to a blank, stalled page.
> >
> > And this shows up in the Tomcat logs:
> >
> > Jul 17, 2007 11:46:16 AM
> >
> > org.akaza.openclinica.control.core.SecureController process
> >
> > WARNING:OpenClinicaException::org.akaza.openclinica.control.SecureController::null
> >
> >
> >
> >
> >
> > I've run the installation process three times.
> >
> > I've done it following the instructions AND the Video, but I always
> > get
> >
> > the same results.
> >
> >
> >
> > Any ideas would be appreciated.
> >
> > Thanks.
> >
> >
> >
> > Pat.
> >
> >
> >
> >
> >
> >
> >
> >
This discussion has been closed.