We hope you'll join us for our 4/23 webinar on using data tables to apply reference ranges and AE codes in OC4. For more information and to register, visit https://register.gotowebinar.com/register/2882170018956684555

HA: [Users] Blank page after first login to OC

Hi Shmulik,

You should actually change the port back to 5432, as this is the port that Postgres listens on, it is not the Tomcat port of 8080 and has nothing to do with HTTP. The address, if Postgres is running on the same machine, should remain 'localhost', otherwise it should be the IP address of the machine it is running on (typically an internal address).

Reviewing your logs, I can see that you are having the same problem that other users have had with the new Monitor role in the properties files. This was causing the blank screen originally. Please follow the instructions in the User list post by Paul Galvin, linked here: http://www.openclinica.org/pipermail/users/2008-June/000679.html

Best, Tom

Comments

  • H Shmulik,

    I'm doing fine, thanks for writing.

    So as to allow for OpenClinica to send emails, you should check the 'smtpHost' setting within the properties/datainfo.properties file to ensure that it is a valid SMTP server in your organization. By default, it is set to a dummy variable. Since the password is encoded in the database, you can't get it directly from reading the DB.

    Let me know if that makes sense, and if you are successful in getting passwords sent to you.

    Best, Tom
This discussion has been closed.