We hope you'll join us for our 4/23 webinar on using data tables to apply reference ranges and AE codes in OC4. For more information and to register, visit https://register.gotowebinar.com/register/2882170018956684555

HA: [Users] OC installation for new user - tomcat installation

Hi Shmulik,

Just to make sure we are on the same page - did you get the commons-io and the commons-fileupload jars from the Apache project, and put them in your $Tomcat_home/common/lib directory?

More information (linked from the previous thread that I sent out) is here: http://forums.sun.com/thread.jspa?threadID=695325&start=15&tstart=0

Best, Tom

Comments

  • Hi Shmulik,

    I reviewed the log files, but no errors are being captured here. Are you installing OC a second time, and if so, did you download those jar files that I mentioned earlier in the thread for that users' copy of Tomcat 5.5 as well? Also, are you getting the same error message when you log in?

    Best, Tom
  • Hi Shmulik,

    Tell me a little more about your deploy process. Are you trying to upload the WAR file through a web form? The more practical way of doing this is to copy the WAR file to Tomcat's WEB-INF folder and run the server then, which auto-deploys the application. Please provide additional details about what you are doing and which steps of the install docs are you following which lead you to this error.

    Best, Tom
  • Sorry - copy it to the tomcat/webapps folder instead. Best, Tom
This discussion has been closed.