We hope you'll join us for our 4/23 webinar on using data tables to apply reference ranges and AE codes in OC4. For more information and to register, visit https://register.gotowebinar.com/register/2882170018956684555

HA: [Users] problem with OC installation

Hi Siva,

Are you installing the latest release of OpenClinica, 2.5? There are a couple of things you can do to correct this. First of all, you can search on some of the other responses in this discussion board. One of the most recent responses was related to a beta release which should be fixed by now (http://www.openclinica.org/pipermail/users/2008-June/000683.html), which is why I'm asking about the version you are working with. The most common reason is a misplaced driver for Postgres, which is detailed here: http://www.openclinica.org/pipermail/users/2008-May/000635.html

Let us know if you are still having problems - you can try to zip up the tomcat/logs directory and send it to us so that we can get a better idea of what is going on.

Best, Tom
This discussion has been closed.