We hope you'll join us for our 4/23 webinar on using data tables to apply reference ranges and AE codes in OC4. For more information and to register, visit https://register.gotowebinar.com/register/2882170018956684555

OpenClinica 3.0 Installation

Hi,

I am trying to install OpenClinica 3.0 alpha 2 under the web server Tomcat 6.0, but I cannot start the web application due to errors. Here I have attached the tomcat log files.Can anyone help me to fix this?

Thanks,
Sabari


Attachments:
logs.zip 6.2 KB

Comments

  • Paul GalvinPaul Galvin Posts: 886
    Hi Sabari,

    Thank you for pointing out this error. Before we released the alpha2 we removed something from the datainfo.properties file but failed to remove the service which was causing your error. If you go to http://svn.akazaresearch.com/OpenClinica-3.0-distros/ you will see we have updated the package so you will not see this error when you try to install the alpha2.

    Thanks,
    Paul

    -----------------------------------------------------------------------
    Paul J. Galvin
    Project Manager
    Akaza Research
    617-621-8585 x25
    www.akazaresearch.com
    www.openclinica.org
    ~ OpenClinica Enterprise ~ Ask me about professional training, support, and services for OpenClinica
    Sent: Thursday, May 28, 2009 10:51 AM
    To: [email protected]
    Subject: [Users] OpenClinica 3.0 Installation

    Hi,

    I am trying to install OpenClinica 3.0 alpha 2 under the web server Tomcat 6.0, but I cannot start the web application due to errors. Here I have attached the tomcat log files.Can anyone help me to fix this?

    Thanks,
    Sabari
This discussion has been closed.