We hope you'll join us for our 4/23 webinar on using data tables to apply reference ranges and AE codes in OC4. For more information and to register, visit https://register.gotowebinar.com/register/2882170018956684555

OpenClinica installation issue

2

Comments

  • smartinsmartin Posts: 145
    Re: [Developers] OpenClinica Installation Issue Hi,
    It appears you are deploying WS and it is looking for a db called openclinica-ws. If you change the “db=” property in datainfo.properties to the name of your database you should be all set.
    Thanks,
    Shaun
    On 5/1/12 09:29 PM, "Sathish V kumar" wrote:
    Hi,
    I am trying to install OpenClinic in the remote system. I have folloowed the same steps that are provided in the installation guide. When I check in Tomcat Web Application Manager, it shows as "false" against OpenClinica. It seems like database Openclinica is not identified. I have attached the Tomcat log file.
    kindly help me in getting this resolved as I am looking for the feasibility of using OpenClinica.
    Regards,
    Sathish

    Follow Rediff Deal ho jaye! to get exciting offers in your city everyday.
  • Yes, you can also do the solution as provided below.
    Regards,
    Mr. Hemant Kshirsagar
    +91 8149322665
    +91 8796938998
    no-facebook.png
    Support free thinking, Support Linux
    On Wed, May 2, 2012 at 4:10 PM, Shaun Martin wrote:
    Hi,
    It appears you are deploying WS and it is looking for a db called openclinica-ws. If you change the “db=” property in datainfo.properties to the name of your database you should be all set.
    Thanks,
    Shaun
    On 5/1/12 09:29 PM, "Sathish V kumar" wrote:
    Hi,
    I am trying to install OpenClinic in the remote system. I have folloowed the same steps that are provided in the installation guide. When I check in Tomcat Web Application Manager, it shows as "false" against OpenClinica. It seems like database Openclinica is not identified. I have attached the Tomcat log file.
    kindly help me in getting this resolved as I am looking for the feasibility of using OpenClinica.
    Regards,
    Sathish

    Follow Rediff Deal ho jaye! to get exciting offers in your city everyday.
  • Dear Hemant,
    I have checked the version of Postgres, which is 8.4.
    I have also attached the datainfo.properties file as well as catalina log files before and after stopping the Tomcat. Can you kindly let me know which is causing the error that is leading to not identifing the openclinica database.
    Regards,
    Sathish Kumar
    On Thu, 03 May 2012 09:03:56 +0530 wrote
    >Yes, you can also do the solution as provided below.
    Regards,Mr. Hemant Kshirsagar
    +91 8149322665+91 8796938998
    Support free thinking, Support Linux
    On Wed, May 2, 2012 at 4:10 PM, Shaun Martin wrote:
    Hi,
    It appears you are deploying WS and it is looking for a db called openclinica-ws. If you change the “db=” property in datainfo.properties to the name of your database you should be all set.
    Thanks,
    Shaun
    On 5/1/12 09:29 PM, "Sathish V kumar" wrote:
    Hi,
    I am trying to install OpenClinic in the remote system. I have folloowed the same steps that are provided in the installation guide. When I check in Tomcat Web Application Manager, it shows as "false" against OpenClinica. It seems like database Openclinica is not identified. I have attached the Tomcat log file.
    kindly help me in getting this resolved as I am looking for the feasibility of using OpenClinica.
    Regards,
    Sathish

    Follow Rediff Deal ho jaye! to get exciting offers in your city everyday.
  • There is only the possibility, of the JDBC for PG getting corrupted. as the cata log has "registered the JDBC driver [org.postgresql.Driver] but failed to unregister it when the web application was stopped. To prevent a memory leak, the JDBC Driver has been forcibly unregistered."
    Though I strongly suggest, you re-install the Openclinica. As it seems the installation is corrupted or the .war file you have downloaded may be slightly corrupted. As through the data provided to us, Atleast the installation seems to be corrupted.
    Also during installation, do not change the passwords during the installation itself,change it later.
    Using the PGIII utility install the JDBC again. If the rest is ok, I suppose, then the the OC should be up and running.
    If you have problems, feel free to contact me on mail or the phone.
    Regards,
    Mr. Hemant Kshirsagar
    +91 8149322665
    +91 8796938998
    no-facebook.png
    Support free thinking, Support Linux
    On Mon, May 7, 2012 at 12:19 PM, Sathish V kumar wrote:
    Dear Hemant,
    I have checked the version of Postgres, which is 8.4.
    I have also attached the datainfo.properties file as well as catalina log files before and after stopping the Tomcat. Can you kindly let me know which is causing the error that is leading to not identifing the openclinica database.
    Regards,
    Sathish Kumar
    On Thu, 03 May 2012 09:03:56 +0530 wrote
    >Yes, you can also do the solution as provided below.
    Regards,Mr. Hemant Kshirsagar
    +91 8149322665+91 8796938998
    Support free thinking, Support Linux
    On Wed, May 2, 2012 at 4:10 PM, Shaun Martin wrote:
    Hi,
    It appears you are deploying WS and it is looking for a db called openclinica-ws. If you change the “db=” property in datainfo.properties to the name of your database you should be all set.
    Thanks,
    Shaun
    On 5/1/12 09:29 PM, "Sathish V kumar" wrote:
    Hi,
    I am trying to install OpenClinic in the remote system. I have folloowed the same steps that are provided in the installation guide. When I check in Tomcat Web Application Manager, it shows as "false" against OpenClinica. It seems like database Openclinica is not identified. I have attached the Tomcat log file.
    kindly help me in getting this resolved as I am looking for the feasibility of using OpenClinica.
    Regards,
    Sathish

    Follow Rediff Deal ho jaye! to get exciting offers in your city everyday.
  • smartinsmartin Posts: 145
    Re: [Developers] OpenClinica Installation Issue Hi All,
    The log line that reads “registered the JDBC driver [org.postgresql.Driver] but failed to unregister it when the web application was stopped. To prevent a memory leak, the JDBC Driver has been forcibly unregistered.” is completely expected when stopping and starting tomcat with OpenClinica 3.1.x and shows no issue with the OpenClinica installation. Therefore I do not recommend re-installeing OpenClinica or the JDBC driver based on that error. I would need to see the log files and datainfo.properties.
    Satish it appears you replied to Hemant only with the log files and datainfo.properties, can you please send that e-mail to the lists so I may review the log entries?
    Thanks,
    shaun
    On 5/7/12 05:11 AM, "Mr. Hemant Kshirsagar" wrote:
    There is only the possibility, of the JDBC for PG getting corrupted. as the cata log has "registered the JDBC driver [org.postgresql.Driver] but failed to unregister it when the web application was stopped. To prevent a memory leak, the JDBC Driver has been forcibly unregistered."
    Though I strongly suggest, you re-install the Openclinica. As it seems the installation is corrupted or the .war file you have downloaded may be slightly corrupted. As through the data provided to us, Atleast the installation seems to be corrupted.
    Also during installation, do not change the passwords during the installation itself,change it later.
    Using the PGIII utility install the JDBC again. If the rest is ok, I suppose, then the the OC should be up and running.
    If you have problems, feel free to contact me on mail or the phone.
    Regards,
    Mr. Hemant Kshirsagar
    +91 8149322665
    +91 8796938998
    Support free thinking, Support Linux
    On Mon, May 7, 2012 at 12:19 PM, Sathish V kumar wrote:
    Dear Hemant,
    I have checked the version of Postgres, which is 8.4.
    I have also attached the datainfo.properties file as well as catalina log files before and after stopping the Tomcat. Can you kindly let me know which is causing the error that is leading to not identifing the openclinica database.
    Regards,
    Sathish Kumar
    On Thu, 03 May 2012 09:03:56 +0530 wrote
    >Yes, you can also do the solution as provided below.
    Regards,Mr. Hemant Kshirsagar
    +91 8149322665+91 8796938998
    Support free thinking, Support Linux
    On Wed, May 2, 2012 at 4:10 PM, Shaun Martin wrote:
    Hi,
    It appears you are deploying WS and it is looking for a db called openclinica-ws. If you change the “db=” property in datainfo.properties to the name of your database you should be all set.
    Thanks,
    Shaun
    On 5/1/12 09:29 PM, "Sathish V kumar" wrote:
    Hi,
    I am trying to install OpenClinic in the remote system. I have folloowed the same steps that are provided in the installation guide. When I check in Tomcat Web Application Manager, it shows as "false" against OpenClinica. It seems like database Openclinica is not identified. I have attached the Tomcat log file.
    kindly help me in getting this resolved as I am looking for the feasibility of using OpenClinica.
    Regards,
    Sathish

    Follow Rediff Deal ho jaye! to get exciting offers in your city everyday.
  • GerbenRienkGerbenRienk Posts: 814 ✭✭✭
    Hello Sathish,
    >From the log it appears that you forgot to install the OpenClinica.war, as
    Shaun adviced in one of his previous mails: this is still the
    web-services. (Which appears in the tomcat-manager-list of applications as
    OpenClinica 3.0)
    Go to
    http://www2.openclinica.com/l/5352/2012-03-22/94qww
    and take it from there.
    All the best,
    Gerben Rienk
    > > Dear Hemant,
    > >
    > > I have checked the version of Postgres, which is 8.4.
    > >
    > > I have also attached the datainfo.properties file as well as catalina log
    > > files before and after stopping the Tomcat. Can you kindly let me know
    > > which is causing the error that is leading to not identifing the
    > > openclinica database.
    > >
    > > Regards,
    > > Sathish Kumar
    > >
    > > On Thu, 03 May 2012 09:03:56 +0530 wrote
    >> >>Yes, you can also do the solution as provided below.Â
    > > Regards,Mr. Hemant Kshirsagar
    > > +91 8149322665+91 8796938998
    > >
    > >
    > >
    > > Support free thinking, Support Linux
    > >
    > >
    > >
    > >
    > > On Wed, May 2, 2012 at 4:10 PM, Shaun Martin wrote:
    > >
    > >
    > >
    > >
    > >
    > >
    > > Hi,
    > >
    > >
    > >
    > > It appears you are deploying WS and it is looking for a db called
    > > openclinica-ws. If you change the “db=” property in
    > > datainfo.properties to the name of your database you should be all set.
    > >
    > >
    > >
    > > Thanks,
    > >
    > > Shaun
    > >
    > >
    > >
    > >
    > >
    > > On 5/1/12 09:29 PM, "Sathish V kumar" wrote:
    > >
    > >
    > >
    > > Hi,
    > >
    > >
    > >
    > > I am trying to install OpenClinic in the remote system. I have folloowed
    > > the same steps that are provided in the installation guide. When I check
    > > in Tomcat Web Application Manager, it shows as "false" against
    > > OpenClinica. It seems like database Openclinica is not identified. I have
    > > attached the Tomcat log file.
    > >
    > >
    > >
    > >
    > > kindly help me in getting this resolved as I am looking for the
    > > feasibility of using OpenClinica.
    > >
    > >
    > >
    > > Regards,
    > >
    > > Sathish
    > >
    > >
    > >
    > > Â
    > >
    > >
    > > Follow Rediff Deal ho jaye! to get exciting offers in your city
    > > everyday.
    > >
    > >
    > >
  • smartinsmartin Posts: 145
    Re: [Developers] OpenClinica Installation Issue Sathish,
    OK are you trying to install WS or WEB? WS has no user interface and if you see the main start page it is working. Based on your datainfo.properties I assume your “db=openclinica-ws” is incorrect. If you followed my install guide the database would be called “openclinica” and not “openclinica-ws”. So the entry should be the following “db=openclinica”.
    If changing the db name does not work. Please stop tomcat then delete all logs, then start tomcat. Then please send me all the logs as just having catalina does not give me enough information to troubleshoot. Also please provide your new datainfo.properties and a screenshot of the PGAdmin III interface with databases expanded.
    Thanks,
    Shaun
    On 5/7/12 06:49 AM, "Sathish Kumar" wrote:
    Hi Shaun,

    Here are the log files and datainfo.properties file for your reference.
    Kind regards
    Sathish
    Sathish Kumar Senior CDM Programmer Main: +91(0) 8049 110 701 DD: +91(0) 8049 110 708 E-mail: [email protected] Web: www.quanticate.com
    From: Sathish V kumar [mailto:[email protected]]
    Sent: 07 May 2012 12:20
    To: [email protected]
    Cc: Sathish Kumar
    Subject: Re: Re: [Developers] OpenClinica Installation Issue
    Dear Hemant,
    I have checked the version of Postgres, which is 8.4.
    I have also attached the datainfo.properties file as well as catalina log files before and after stopping the Tomcat. Can you kindly let me know which is causing the error that is leading to not identifing the openclinica database.
    Regards,
    Sathish Kumar
    On Thu, 03 May 2012 09:03:56 +0530 wrote
    >Yes, you can also do the solution as provided below.
    Regards,Mr. Hemant Kshirsagar
    +91 8149322665+91 8796938998
    Support free thinking, Support Linux
    On Wed, May 2, 2012 at 4:10 PM, Shaun Martin wrote:
    Hi,
    It appears you are deploying WS and it is looking for a db called openclinica-ws. If you change the “db=” property in datainfo.properties to the name of your database you should be all set.
    Thanks,
    Shaun
    On 5/1/12 09:29 PM, "Sathish V kumar" wrote:
    Hi,
    I am trying to install OpenClinic in the remote system. I have folloowed the same steps that are provided in the installation guide. When I check in Tomcat Web Application Manager, it shows as "false" against OpenClinica. It seems like database Openclinica is not identified. I have attached the Tomcat log file.
    kindly help me in getting this resolved as I am looking for the feasibility of using OpenClinica.
    Regards,
    Sathish

    Follow Rediff Deal ho jaye! to get exciting offers in your city everyday.
  • Hi Shaun,
    Thank you very much for your support. I have tried using “db=openclinica”; however, it did not work.
    Before sending the log files, I wanted to make sure on the following items:
    1. Do we have a different installation guide for Windows 2008 R2 as I could see that installation was tested on Windows 2003 SP1 and SP2 but not on others.
    2. If a separate installation guide is not available, can you please guide us on what changes we need to make during the installation process in Windows server 2008 R2 (like server roles).
    Again, thank you very much for your patience and continued support.
    Kind regards
    Sathish
    On Mon, 07 May 2012 18:37:19 +0530 wrote
    >
    Re: [Developers] OpenClinica Installation Issue
    Sathish,
    >
    >
    OK are you trying to install WS or WEB? WS has no user interface and if you see the main start page it is working. Based on your datainfo.properties I assume your “db=openclinica-ws” is incorrect. If you followed my install guide the database would be called “openclinica” and not “openclinica-ws”. So the entry should be the following “db=openclinica”.
    >
    >
    If changing the db name does not work. Please stop tomcat then delete all logs, then start tomcat. Then please send me all the logs as just having catalina does not give me enough information to troubleshoot. Also please provide your new datainfo.properties and a screenshot of the PGAdmin III interface with databases expanded.
    >
    >
    Thanks,
    >
    Shaun
    >
    >
    On 5/7/12 06:49 AM, "Sathish Kumar" wrote:
    >
    >
    Hi Shaun,
    >
    >
    Here are the log files and datainfo.properties file for your reference.
    >
    >
    Kind regards
    >
    Sathish
    >
    >
    Sathish Kumar Senior CDM Programmer Main: +91(0) 8049 110 701 DD: +91(0) 8049 110 708 E-mail: [email protected] Web: www.quanticate.com
    >
    >
    From: Sathish V kumar [mailto:[email protected]]
    >
    Sent: 07 May 2012 12:20
    >
    To: [email protected]
    >
    Cc: Sathish Kumar
    >
    Subject: Re: Re: [Developers] OpenClinica Installation Issue
    >
    >
    Dear Hemant,
    >
    >
    I have checked the version of Postgres, which is 8.4.
    >
    >
    I have also attached the datainfo.properties file as well as catalina log files before and after stopping the Tomcat. Can you kindly let me know which is causing the error that is leading to not identifing the openclinica database.
    >
    >
    Regards,
    >
    Sathish Kumar
    >
    >
    On Thu, 03 May 2012 09:03:56 +0530 wrote
    >
    >Yes, you can also do the solution as provided below.
    >
    Regards,Mr. Hemant Kshirsagar
    >
    +91 8149322665+91 8796938998
    >
    >
    >
    >
    Support free thinking, Support Linux
    >
    >
    >
    >
    >
    On Wed, May 2, 2012 at 4:10 PM, Shaun Martin wrote:
    >
    >
    >
    >
    >
    >
    >
    Hi,
    >
    >
    >
    >
    It appears you are deploying WS and it is looking for a db called openclinica-ws. If you change the “db=” property in datainfo.properties to the name of your database you should be all set.
    >
    >
    >
    >
    Thanks,
    >
    >
    Shaun
    >
    >
    >
    >
    >
    >
    On 5/1/12 09:29 PM, "Sathish V kumar" wrote:
    >
    >
    >
    >
    Hi,
    >
    >
    >
    >
    I am trying to install OpenClinic in the remote system. I have folloowed the same steps that are provided in the installation guide. When I check in Tomcat Web Application Manager, it shows as "false" against OpenClinica. It seems like database Openclinica is not identified. I have attached the Tomcat log file.
    >
    >
    >
    >
    >
    kindly help me in getting this resolved as I am looking for the feasibility of using OpenClinica.
    >
    >
    >
    >
    Regards,
    >
    >
    Sathish
    >
    >
    >
    >
    >
    >
    >
    Follow Rediff Deal ho jaye! to get exciting offers in your city everyday.
    >
    >
    >
  • That is really strange, we ran it on the XP desktop and were thinking whether we have to buy the server... because actually the installation procedure is for window servers.
    Nonetheless, hoping for the best.
    Regards,
    Mr. Hemant Kshirsagar
    +91 8149322665
    +91 8796938998
    no-facebook.png
    Support free thinking, Support Linux
    On Wed, May 9, 2012 at 3:42 PM, Sathish V kumar wrote:
    Hi Shaun,
    Thank you very much for your support. I have tried using “db=openclinica”; however, it did not work.
    Before sending the log files, I wanted to make sure on the following items:
    1. Do we have a different installation guide for Windows 2008 R2 as I could see that installation was tested on Windows 2003 SP1 and SP2 but not on others.
    2. If a separate installation guide is not available, can you please guide us on what changes we need to make during the installation process in Windows server 2008 R2 (like server roles).
    Again, thank you very much for your patience and continued support.
    Kind regards
    Sathish
    On Mon, 07 May 2012 18:37:19 +0530 wrote
    >
    Re: [Developers] OpenClinica Installation Issue
    Sathish,
    >
    >
    OK are you trying to install WS or WEB? WS has no user interface and if you see the main start page it is working. Based on your datainfo.properties I assume your “db=openclinica-ws” is incorrect. If you followed my install guide the database would be called “openclinica” and not “openclinica-ws”. So the entry should be the following “db=openclinica”.
    >
    >
    If changing the db name does not work. Please stop tomcat then delete all logs, then start tomcat. Then please send me all the logs as just having catalina does not give me enough information to troubleshoot. Also please provide your new datainfo.properties and a screenshot of the PGAdmin III interface with databases expanded.
    >
    >
    Thanks,
    >
    Shaun
    >
    >
    On 5/7/12 06:49 AM, "Sathish Kumar" wrote:
    >
    >
    Hi Shaun,
    >
    >
    Here are the log files and datainfo.properties file for your reference.
    >
    >
    Kind regards
    >
    Sathish
    >
    >
    Sathish Kumar Senior CDM Programmer Main: +91(0) 8049 110 701 DD: +91(0) 8049 110 708 E-mail: [email protected] Web: www.quanticate.com
    >
    >
    From: Sathish V kumar [mailto:[email protected]]
    >
    Sent: 07 May 2012 12:20
    >
    To: [email protected]
    >
    Cc: Sathish Kumar
    >
    Subject: Re: Re: [Developers] OpenClinica Installation Issue
    >
    >
    Dear Hemant,
    >
    >
    I have checked the version of Postgres, which is 8.4.
    >
    >
    I have also attached the datainfo.properties file as well as catalina log files before and after stopping the Tomcat. Can you kindly let me know which is causing the error that is leading to not identifing the openclinica database.
    >
    >
    Regards,
    >
    Sathish Kumar
    >
    >
    On Thu, 03 May 2012 09:03:56 +0530 wrote
    >
    >Yes, you can also do the solution as provided below.
    >
    Regards,Mr. Hemant Kshirsagar
    >
    +91 8149322665+91 8796938998
    >
    >
    >
    >
    Support free thinking, Support Linux
    >
    >
    >
    >
    >
    On Wed, May 2, 2012 at 4:10 PM, Shaun Martin wrote:
    >
    >
    >
    >
    >
    >
    >
    Hi,
    >
    >
    >
    >
    It appears you are deploying WS and it is looking for a db called openclinica-ws. If you change the “db=” property in datainfo.properties to the name of your database you should be all set.
    >
    >
    >
    >
    Thanks,
    >
    >
    Shaun
    >
    >
    >
    >
    >
    >
    On 5/1/12 09:29 PM, "Sathish V kumar" wrote:
    >
    >
    >
    >
    Hi,
    >
    >
    >
    >
    I am trying to install OpenClinic in the remote system. I have folloowed the same steps that are provided in the installation guide. When I check in Tomcat Web Application Manager, it shows as "false" against OpenClinica. It seems like database Openclinica is not identified. I have attached the Tomcat log file.
    >
    >
    >
    >
    >
    kindly help me in getting this resolved as I am looking for the feasibility of using OpenClinica.
    >
    >
    >
    >
    Regards,
    >
    >
    Sathish
    >
    >
    >
    >
    >
    >
    >
    Follow Rediff Deal ho jaye! to get exciting offers in your city everyday.
    >
    >
    >
  • smartinsmartin Posts: 145
    Re: [Developers] OpenClinica Installation Issue Hi Sathish,
    OpenClinica cannot be ran on Windows Server 2008. This is mainly due to that for OpenClinica 3.1.x the latest version of Postgres that you can use is 8.4.x. Postgres does not provide a version of 8.4 for Windows Server 2008. Therefore OpenClinica’s database at least cannot be ran on Windows Server 2008. If you have been attempting this most likely your issue is that you are using Postgres 9.0 which is currently not compatible with OpenClinica.
    It is on our roadmap for the future to support Postgres 9.0, which will then allow an installation on Windows Server 2008. Here is a link to the feature request.
    https://issuetracker.openclinica.com/view.php?id=10924
    Thanks,
    Shaun
    On 5/9/12 06:58 AM, "Mr. Hemant Kshirsagar" wrote:
    That is really strange, we ran it on the XP desktop and were thinking whether we have to buy the server... because actually the installation procedure is for window servers.
    Nonetheless, hoping for the best.
    Regards,
    Mr. Hemant Kshirsagar
    +91 8149322665
    +91 8796938998
    Support free thinking, Support Linux
    On Wed, May 9, 2012 at 3:42 PM, Sathish V kumar wrote:
    Hi Shaun,
    Thank you very much for your support. I have tried using “db=openclinica”; however, it did not work.
    Before sending the log files, I wanted to make sure on the following items:
    1. Do we have a different installation guide for Windows 2008 R2 as I could see that installation was tested on Windows 2003 SP1 and SP2 but not on others.
    2. If a separate installation guide is not available, can you please guide us on what changes we need to make during the installation process in Windows server 2008 R2 (like server roles).
    Again, thank you very much for your patience and continued support.
    Kind regards
    Sathish
    On Mon, 07 May 2012 18:37:19 +0530 wrote
    >
    Re: [Developers] OpenClinica Installation Issue

    Sathish,
    >
    >
    OK are you trying to install WS or WEB? WS has no user interface and if you see the main start page it is working. Based on your datainfo.properties I assume your “db=openclinica-ws” is incorrect. If you followed my install guide the database would be called “openclinica” and not “openclinica-ws”. So the entry should be the following “db=openclinica”.
    >
    >
    If changing the db name does not work. Please stop tomcat then delete all logs, then start tomcat. Then please send me all the logs as just having catalina does not give me enough information to troubleshoot. Also please provide your new datainfo.properties and a screenshot of the PGAdmin III interface with databases expanded.
    >
    >
    Thanks,
    >
    Shaun
    >
    >
    On 5/7/12 06:49 AM, "Sathish Kumar" wrote:
    >
    >
    Hi Shaun,
    >
    >
    Here are the log files and datainfo.properties file for your reference.
    >
    >
    Kind regards
    >
    Sathish
    >

    >
    Sathish Kumar Senior CDM Programmer Main: +91(0) 8049 110 701 DD: +91(0) 8049 110 708 E-mail: [email protected] Web: www.quanticate.com
    >

    >
    From: Sathish V kumar [mailto:[email protected]]
    >
    Sent: 07 May 2012 12:20
    >
    To: [email protected]
    >
    Cc: Sathish Kumar
    >
    Subject: Re: Re: [Developers] OpenClinica Installation Issue
    >

    >
    Dear Hemant,
    >
    >
    I have checked the version of Postgres, which is 8.4.
    >
    >
    I have also attached the datainfo.properties file as well as catalina log files before and after stopping the Tomcat. Can you kindly let me know which is causing the error that is leading to not identifing the openclinica database.
    >
    >
    Regards,
    >
    Sathish Kumar
    >
    >
    On Thu, 03 May 2012 09:03:56 +0530 wrote
    >
    >Yes, you can also do the solution as provided below.
    >
    Regards,Mr. Hemant Kshirsagar
    >
    +91 8149322665+91 8796938998
    >
    >
    >
    >
    Support free thinking, Support Linux
    >
    >
    >
    >
    >
    On Wed, May 2, 2012 at 4:10 PM, Shaun Martin wrote:
    >
    >
    >
    >
    >
    >
    >
    Hi,
    >
    >
    >
    >
    It appears you are deploying WS and it is looking for a db called openclinica-ws. If you change the “db=” property in datainfo.properties to the name of your database you should be all set.
    >
    >
    >
    >
    Thanks,
    >
    >
    Shaun
    >
    >
    >
    >
    >
    >
    On 5/1/12 09:29 PM, "Sathish V kumar" wrote:
    >
    >
    >
    >
    Hi,
    >
    >
    >
    >
    I am trying to install OpenClinic in the remote system. I have folloowed the same steps that are provided in the installation guide. When I check in Tomcat Web Application Manager, it shows as "false" against OpenClinica. It seems like database Openclinica is not identified. I have attached the Tomcat log file.
    >
    >
    >
    >
    >
    kindly help me in getting this resolved as I am looking for the feasibility of using OpenClinica.
    >
    >
    >
    >
    Regards,
    >
    >
    Sathish
    >
    >
    >
    >
    >
    >
    >
    Follow Rediff Deal ho jaye! to get exciting offers in your city everyday.
    >
    >
    >
This discussion has been closed.