We hope you'll join us for our 4/23 webinar on using data tables to apply reference ranges and AE codes in OC4. For more information and to register, visit https://register.gotowebinar.com/register/2882170018956684555

OpenClinica installation issue

13»

Comments

  • Re: [Developers] OpenClinica Installation Issue
    Hi Shaun,

    OpenClinica running. Thanks for the help.


    Ed
    Life Sciences Industry Consultant
    Description: cid:[email protected]
    If you are not the addressee or authorized to receive this for the addressee, you must not use, copy, disclose or take action based on this message or any information herein and should delete this message.
    Sent: Wednesday, May 09, 2012 9:39 AM
    To: [email protected]
    Cc: [email protected]
    Subject: Re: [Developers] OpenClinica Installation Issue

    Hi Sathish,
    OpenClinica cannot be ran on Windows Server 2008. This is mainly due to that for OpenClinica 3.1.x the latest version of Postgres that you can use is 8.4.x. Postgres does not provide a version of 8.4 for Windows Server 2008. Therefore OpenClinica’s database at least cannot be ran on Windows Server 2008. If you have been attempting this most likely your issue is that you are using Postgres 9.0 which is currently not compatible with OpenClinica.
    It is on our roadmap for the future to support Postgres 9.0, which will then allow an installation on Windows Server 2008. Here is a link to the feature request.
    https://issuetracker.openclinica.com/view.php?id=10924
    Thanks,
    Shaun
    On 5/9/12 06:58 AM, "Mr. Hemant Kshirsagar" wrote:
    That is really strange, we ran it on the XP desktop and were thinking whether we have to buy the server... because actually the installation procedure is for window servers.
    Nonetheless, hoping for the best.
    Regards,
    Mr. Hemant Kshirsagar
    +91 8149322665
    +91 8796938998
    Support free thinking, Support Linux
    On Wed, May 9, 2012 at 3:42 PM, Sathish V kumar wrote:
    Hi Shaun,
    Thank you very much for your support. I have tried using “db=openclinica”; however, it did not work.
    Before sending the log files, I wanted to make sure on the following items:
    1. Do we have a different installation guide for Windows 2008 R2 as I could see that installation was tested on Windows 2003 SP1 and SP2 but not on others.
    2. If a separate installation guide is not available, can you please guide us on what changes we need to make during the installation process in Windows server 2008 R2 (like server roles).
    Again, thank you very much for your patience and continued support.
    Kind regards
    Sathish
    On Mon, 07 May 2012 18:37:19 +0530 wrote
    >
    Re: [Developers] OpenClinica Installation Issue

    Sathish,
    >
    >
    OK are you trying to install WS or WEB? WS has no user interface and if you see the main start page it is working. Based on your datainfo.properties I assume your “db=openclinica-ws” is incorrect. If you followed my install guide the database would be called “openclinica” and not “openclinica-ws”. So the entry should be the following “db=openclinica”.
    >
    >
    If changing the db name does not work. Please stop tomcat then delete all logs, then start tomcat. Then please send me all the logs as just having catalina does not give me enough information to troubleshoot. Also please provide your new datainfo.properties and a screenshot of the PGAdmin III interface with databases expanded.
    >
    >
    Thanks,
    >
    Shaun
    >
    >
    On 5/7/12 06:49 AM, "Sathish Kumar" wrote:
    >
    >
    Hi Shaun,
    >
    >
    Here are the log files and datainfo.properties file for your reference.
    >
    >
    Kind regards
    >
    Sathish
    >

    >
    Sathish Kumar Senior CDM Programmer Main: +91(0) 8049 110 701 DD: +91(0) 8049 110 708 E-mail: [email protected] Web: www.quanticate.com
    >

    >
    From: Sathish V kumar [mailto:[email protected]]
    >
    Sent: 07 May 2012 12:20
    >
    To: [email protected]
    >
    Cc: Sathish Kumar
    >
    Subject: Re: Re: [Developers] OpenClinica Installation Issue
    >

    >
    Dear Hemant,
    >
    >
    I have checked the version of Postgres, which is 8.4.
    >
    >
    I have also attached the datainfo.properties file as well as catalina log files before and after stopping the Tomcat. Can you kindly let me know which is causing the error that is leading to not identifing the openclinica database.
    >
    >
    Regards,
    >
    Sathish Kumar
    >
    >
    On Thu, 03 May 2012 09:03:56 +0530 wrote
    >
    >Yes, you can also do the solution as provided below.
    >
    Regards,Mr. Hemant Kshirsagar
    >
    +91 8149322665+91 8796938998
    >
    >
    >
    >
    Support free thinking, Support Linux
    >
    >
    >
    >
    >
    On Wed, May 2, 2012 at 4:10 PM, Shaun Martin wrote:
    >
    >
    >
    >
    >
    >
    >
    Hi,
    >
    >
    >
    >
    It appears you are deploying WS and it is looking for a db called openclinica-ws. If you change the “db=” property in datainfo.properties to the name of your database you should be all set.
    >
    >
    >
    >
    Thanks,
    >
    >
    Shaun
    >
    >
    >
    >
    >
    >
    On 5/1/12 09:29 PM, "Sathish V kumar" wrote:
    >
    >
    >
    >
    Hi,
    >
    >
    >
    >
    I am trying to install OpenClinic in the remote system. I have folloowed the same steps that are provided in the installation guide. When I check in Tomcat Web Application Manager, it shows as "false" against OpenClinica. It seems like database Openclinica is not identified. I have attached the Tomcat log file.
    >
    >
    >
    >
    >
    kindly help me in getting this resolved as I am looking for the feasibility of using OpenClinica.
    >
    >
    >
    >
    Regards,
    >
    >
    Sathish
    >
    >
    >
    >
    >
    >
    >
    Follow Rediff Deal ho jaye! to get exciting offers in your city everyday.
    >
    >
    >
This discussion has been closed.