We hope you'll join us for our 4/23 webinar on using data tables to apply reference ranges and AE codes in OC4. For more information and to register, visit https://register.gotowebinar.com/register/2882170018956684555

Please , help me with missing files and folders in OpenClinica 3.0

Hello,

I am having problem with openclinica 3.0. I followed the video installation but there are files missing in the configuration. I can` find
openclinica XML file. Instead I only saw manager XML.
(Tomcat-conf-catalina-localhost- openclinicaXML file ) but it`s only manager XML file that is in my own.

secondly, under oc--confi-- , library folder is missing. I only found database and language folder.

thirdly, common folder is also missing in my Tomcat folder.

i am having problem uploading CRF into my studies.

can anybody help me please?

thanks.

Oluwafemi.

Comments

  • Dear Olawuyi Femi,

    What version of Tomcat are you using?

    Best, Tom

    Tom Hickerson - [email protected]
    Senior Developer
    Akaza Research, LLC
  • doctorxgdoctorxg Posts: 29
    I am using Tomcat 2.0.29

    Thanks.
    On Mon, Aug 2, 2010 at 2:57 AM, Tom Hickerson wrote:
    Dear Olawuyi Femi,
    What version of Tomcat are you using?
    Best, Tom
    Tom Hickerson - [email protected]
    Senior Developer
    Akaza Research, LLC
  • Dear Olawuyi Femi,
    OpenClinica has been tested with Tomcat 5.5 and 6.0. Please try out OpenClinica with one of those versions. Thanks, Tom
    Tom Hickerson - [email protected]
    Senior Developer
    Akaza Research, LLC
    -----Original Message-----
    Sent: Mon 8/2/2010 15:37
    To: [email protected]
    Subject: Re: [Users] Please , help me with missing files and folders in OpenClinica 3.0

    I am using Tomcat 2.0.29
    Thanks.
    On Mon, Aug 2, 2010 at 2:57 AM, Tom Hickerson
    wrote:
    > > Dear Olawuyi Femi,
    > >
    > > What version of Tomcat are you using?
    > >
    > > Best, Tom
    > >
    > > Tom Hickerson - [email protected]
    > > Senior Developer
    > > Akaza Research, LLC
    > >
    > >
  • doctorxgdoctorxg Posts: 29
    Yea, I am using Tomcat 6.0 version.
    On Mon, Aug 2, 2010 at 8:43 AM, Tom Hickerson wrote:
    Dear Olawuyi Femi,
    OpenClinica has been tested with Tomcat 5.5 and 6.0. Please try out OpenClinica with one of those versions. Thanks, Tom
    Tom Hickerson - [email protected]
    Senior Developer
    Akaza Research, LLC
    -----Original Message-----
    Sent: Mon 8/2/2010 15:37
    To: [email protected]
    Subject: Re: [Users] Please , help me with missing files and folders in OpenClinica 3.0
    I am using Tomcat 2.0.29
    Thanks.
    On Mon, Aug 2, 2010 at 2:57 AM, Tom Hickerson
    wrote:
    > Dear Olawuyi Femi,
    >
    > What version of Tomcat are you using?
    >
    > Best, Tom
    >
    > Tom Hickerson - [email protected]
    > Senior Developer
    > Akaza Research, LLC
    >
    >
  • doctorxgdoctorxg Posts: 29
    On Mon, Aug 2, 2010 at 8:43 AM, Tom Hickerson wrote:
    Dear Olawuyi Femi,
    OpenClinica has been tested with Tomcat 5.5 and 6.0. Please try out OpenClinica with one of those versions. Thanks, Tom
    Tom Hickerson - [email protected]
    Senior Developer
    Akaza Research, LLC
    -----Original Message-----
    Sent: Mon 8/2/2010 15:37
    To: [email protected]
    Subject: Re: [Users] Please , help me with missing files and folders in OpenClinica 3.0
    I am using Tomcat 2.0.29
    Thanks.
    On Mon, Aug 2, 2010 at 2:57 AM, Tom Hickerson
    wrote:
    > Dear Olawuyi Femi,
    >
    > What version of Tomcat are you using?
    >
    > Best, Tom
    >
    > Tom Hickerson - [email protected]
    > Senior Developer
    > Akaza Research, LLC
    >
    >
  • doctorxgdoctorxg Posts: 29
    I m sorry. I am using Tomact 6.0.29

    Thanks.
    On Mon, Aug 2, 2010 at 8:43 AM, Tom Hickerson wrote:
    Dear Olawuyi Femi,
    OpenClinica has been tested with Tomcat 5.5 and 6.0. Please try out OpenClinica with one of those versions. Thanks, Tom
    Tom Hickerson - [email protected]
    Senior Developer
    Akaza Research, LLC
    -----Original Message-----
    Sent: Mon 8/2/2010 15:37
    To: [email protected]
    Subject: Re: [Users] Please , help me with missing files and folders in OpenClinica 3.0
    I am using Tomcat 2.0.29
    Thanks.
    On Mon, Aug 2, 2010 at 2:57 AM, Tom Hickerson
    wrote:
    > Dear Olawuyi Femi,
    >
    > What version of Tomcat are you using?
    >
    > Best, Tom
    >
    > Tom Hickerson - [email protected]
    > Senior Developer
    > Akaza Research, LLC
    >
    >
This discussion has been closed.