We hope you'll join us for our 4/23 webinar on using data tables to apply reference ranges and AE codes in OC4. For more information and to register, visit https://register.gotowebinar.com/register/2882170018956684555

data entry started / completed

Hi all,
First I would like to wish a happy new year to the people contributing and sharing their time and knowledge with all of us.

Now for my question….I have subjects in which an event is completed (if I go within the event I can see that all CRFs are complete i.e. with green flags) but when I look at the subject matrix the event is marked as data entry started (yellow flag). Any idea why it's happening? I am afraid that when I will try to export the data the ones that are not marked as completed won't be included in the exported dataset

I use OC ver 3.0.4

Thanks,
Shmulik

Comments

  • JanusJanus Posts: 260
    Hi Shmulik,
    Depending on you setup (*), you may encounter the event not being marked as
    complete, even though all the CRFs within are. Try to change to status of
    the event manually.
    (*) As far as I can remember, if you have CRFs being set to Not Required
    you need to manually complete the event. There may be other scenarios as
    well.
    Best regards,
    Janus

    Shmulik
    To
    Sent by: [email protected]nclinica.org
    [email protected] cc
    nclinica.org
    Subject
    [Users] data entry started /
    28-12-2010 10:31 completed


    Please respond to
    [email protected]
    .org


    Hi all,
    First I would like to wish a happy new year to the people contributing and
    sharing their time and knowledge with all of us.
    Now for my question….I have subjects in which an event is completed (if I
    go within the event I can see that all CRFs are complete i.e. with green
    flags) but when I look at the subject matrix the event is marked as data
    entry started (yellow flag). Any idea why it's happening? I am afraid that
    when I will try to export the data the ones that are not marked as
    completed won't be included in the exported dataset
    I use OC ver 3.0.4
    Thanks,
    Shmulik
This discussion has been closed.