We hope you'll join us for our 4/23 webinar on using data tables to apply reference ranges and AE codes in OC4. For more information and to register, visit https://register.gotowebinar.com/register/2882170018956684555

Problems with export data

Hello Users,
When exporting my data, I realized that two variables are completely empty, moreover, the two following columns are displaced, causing the entire database is moved two columns to the right.
Has anyone a similar problem?
How to solve?
My data are attached with comments.
Thanks,
Plinio.
Attachments:
EXCEL_exportacao_banco_completo_2012-01-19-115425744.xlsx 22.8 KB

Comments

  • Hi Plinio,
    I have similar problem, and I wrote it to the list yesterday. Unfortunately, I don't know the solution yet.
    Krister suggests to upgrade 3.1.2.
    Regards,
    Márton
    2012.01.30. 18:56 keltezéssel, Pli­nio Santos írta:
    > Hello Users,
    >
    > When exporting my data, I realized that two variables are completely empty, moreover, the two following columns are displaced, causing the entire database is moved two columns to the right.
    >
    > Has anyone a similar problem?
    >
    > How to solve?
    >
    > My data are attached with comments.
    >
    > Thanks,
    >
    > Plinio.
    >
    >
    >
  • ccollinsccollins Posts: 378 admin
    Marton and Plinio,

    I would second Krister’s advice. A number of extract related issues were fixed in 3.1.2. What you’re experiencing is probably one of the following, all fixed in 3.1.2:

    https://issuetracker.openclinica.com/view.php?id=11541 “Extract has issues with a few nonCRF attributes appearing incorrectly or not appearing at all”
    https://issuetracker.openclinica.com/view.php?id=10552 “Non CRF Attributes in Excel, Tab and SPSS
    https://issuetracker.openclinica.com/view.php?id=10550 “Blank Columns in HTML, SPSS, Excel and Tab”

    You can see the full list of 3.1.2 updates at
    https://issuetracker.openclinica.com/changelog_page.php?version_id=54

    Best,
    Cal
    Sent: Monday, January 30, 2012 1:31 PM
    To: [email protected]
    Subject: Re: [Users] Problems with export data

    Hi Plinio,
    I have similar problem, and I wrote it to the list yesterday. Unfortunately, I don't know the solution yet.
    Krister suggests to upgrade 3.1.2.
    Regards,
    Márton
    2012.01.30. 18:56 keltezéssel, Pli­nio Santos írta:
    Hello Users,

    When exporting my data, I realized that two variables are completely empty, moreover, the two following columns are displaced, causing the entire database is moved two columns to the right.
    Has anyone a similar problem?
    How to solve?
    My data are attached with comments.

    Thanks,

    Plinio.
This discussion has been closed.