We hope you'll join us for our 4/23 webinar on using data tables to apply reference ranges and AE codes in OC4. For more information and to register, visit https://register.gotowebinar.com/register/2882170018956684555

OC 3.0 with postgres 8.1

Dear OC-Developer-Team,

due to another system running on an postgres 8.1 database..

Do you have compatibility concerns running OC3.0 on postgres 8.1?

On the website it says “ Postgres 8.2.x, 8.3.x, or 8.4.x “ as system requirements.

Best regards,

Harald Aamot

----------------------------------------
Dipl.-Inform. Med.

Patient and Trials Office (G040)
National Center for Tumor Diseases (NCT) Heidelberg
German Cancer Research Center (DKFZ)

Im Neuenheimer Feld 581
69120 Heidelberg
Germany

Telefon: +49 6221 42-1614
DECT: +49 6221 56-38342
Telefax: +49 6221 42-1618
[email protected]
www.nct-heidelberg.de

----------------------------------------
Diese E-Mail enthält möglicherweise vertrauliche oder rechtlich geschützte Informationen.
Wenn Sie nicht der beabsichtigte Empfänger sind, informieren Sie bitte sofort den Absender und löschen Sie diese E-Mail. Das unbefugte Kopieren dieser E-Mail oder die unbefugte Weitergabe der enthaltenen Informationen ist nicht gestattet.

The information contained in this message is possibly confidential or protected by law.
If you are not the intended recipient, please contact the sender and delete this message. Any unauthorised copying of this message or unauthorised distribution of the information contained herein is prohibited.
----------------------------------------

Comments

  • Hi Harald,
    Other users have used 8.1 with no problem. We have not tested with 8.1, so I can’t guarantee there won’t be any problems, but you can certainly try it.
    Thanks,
    Paul

    -----------------------------------------------------------------------
    Paul J. Galvin
    Project Manager
    Akaza Research
    781-547-8425
    www.akazaresearch.com
    www.openclinica.org
    ~ OpenClinica Enterprise ~ Ask me about professional training, support, and services for OpenClinica
    Sent: Wednesday, October 21, 2009 10:15 AM
    To: [email protected]
    Subject: [Developers] OC 3.0 with postgres 8.1

    Dear OC-Developer-Team,

    due to another system running on an postgres 8.1 database..

    Do you have compatibility concerns running OC3.0 on postgres 8.1?

    On the website it says “ Postgres 8.2.x, 8.3.x, or 8.4.x “ as system requirements.

    Best regards,

    Harald Aamot

    ----------------------------------------
    Dipl.-Inform. Med.

    Patient and Trials Office (G040)
    National Center for Tumor Diseases (NCT) Heidelberg
    German Cancer Research Center (DKFZ)

    Im Neuenheimer Feld 581
    69120 Heidelberg
    Germany

    Telefon: +49 6221 42-1614
    DECT: +49 6221 56-38342
    Telefax: +49 6221 42-1618
    [email protected]
    www.nct-heidelberg.de

    ----------------------------------------
    Diese E-Mail enthält möglicherweise vertrauliche oder rechtlich geschützte Informationen.
    Wenn Sie nicht der beabsichtigte Empfänger sind, informieren Sie bitte sofort den Absender und löschen Sie diese E-Mail. Das unbefugte Kopieren dieser E-Mail oder die unbefugte Weitergabe der enthaltenen Informationen ist nicht gestattet.

    The information contained in this message is possibly confidential or protected by law.
    If you are not the intended recipient, please contact the sender and delete this message. Any unauthorised copying of this message or unauthorised distribution of the information contained herein is prohibited.
    ----------------------------------------
  • On Wed, Oct 21, 2009 at 10:29 AM, Paul Galvin wrote:
    > > Other users have used 8.1 with no problem. We have not tested with 8.1, so
    > > I can’t guarantee there won’t be any problems, but you can certainly try it.
    Actually, we have had problems with 8.1--also, in OpenClinica 2.5 data extracts
    take much longer to run with Postgres 8.1.
    I don't have OpenClinica 3.0 set up with Postgres 8.1 anymore, but if anyone
    at Akaza has interest in debugging this I would be happy to get it running and
    provide additional details.
  • Hi Joshua,
    Thank you for offering to trouble shoot OpenClinica 3.0 with 8.1.
    Before you spend any time on this, it would be helpful if others in the
    community would be interested in getting some information about
    OpenClinica 3.0 on PostgreSQL 8.1. Please respond to this thread if you
    do.
    I don't know how many people actually use that version of PostgreSQL
    right now, so I wouldn't want you to spend your time on this if there
    wasn't going to be a larger benefit.
    Thanks,
    Paul
    -----------------------------------------------------------------------
    Paul J. Galvin
    Project Manager
    Akaza Research
    781-547-8425
    www.akazaresearch.com
    www.openclinica.org
    ~ OpenClinica Enterprise ~ Ask me about professional training, support,
    and services for OpenClinica
    -----Original Message-----
    [mailto:[email protected]] On Behalf Of Joshua Daniel
    Franklin
    Sent: Thursday, October 22, 2009 4:35 PM
    To: [email protected]
    Subject: Re: [Developers] OC 3.0 with postgres 8.1
    On Wed, Oct 21, 2009 at 10:29 AM, Paul Galvin wrote:
    > > Other users have used 8.1 with no problem. We have not tested with
    > > 8.1, so I can't guarantee there won't be any problems, but you can
    certainly try it.
    Actually, we have had problems with 8.1--also, in OpenClinica 2.5 data
    extracts take much longer to run with Postgres 8.1.
    I don't have OpenClinica 3.0 set up with Postgres 8.1 anymore, but if
    anyone at Akaza has interest in debugging this I would be happy to get
    it running and provide additional details.
This discussion has been closed.