We hope you'll join us for our 4/23 webinar on using data tables to apply reference ranges and AE codes in OC4. For more information and to register, visit https://register.gotowebinar.com/register/2882170018956684555

Help - unsubscribe and cancel login

HI,
I am not using the database any longer, so please unsubscribe me from the list and cancel the log in as well.
thank you
shrikant
On Sun, 11 Aug 2013 11:08:13 -0400
[email protected] wrote:
> >Send Users mailing list submissions to
> > [email protected]
> >
> >To subscribe or unsubscribe via the World Wide Web, visit
> > https://mailman.openclinica.com/listinfo/users
> >or, via email, send a message with subject or body 'help' to
> > [email protected]
> >
> >You can reach the person managing the list at
> > [email protected]
> >
> >When replying, please edit your Subject line so it is more specific
> >than "Re: Contents of Users digest..."
> >
> >
> >Today's Topics:
> >
> > 1. OpenClinica was not started (Mohamed Duali)
> > 2. Re: Rules not firing during actual data entry (Gerben Rienk)
> >
> >
> >----------------------------------------------------------------------
> >
> >Message: 1
> >Date: Sun, 11 Aug 2013 13:15:06 +0100 (BST)
> >From: Mohamed Duali
> >To: "[email protected]" ,
> > "[email protected]"
> >Subject: [Users] OpenClinica was not started
> >Message-ID:
> > <[email protected]>
> >Content-Type: text/plain; charset="iso-8859-1"
> >
> >Dear All
> >
> >I am using window server 2008 R2 Standard which it is
> >installed on a virtual machine ?
> >I have got an error when I am trying to start the application
> >openclinica.war and I have set the configuration file (datainfo.properties):
> >
> >filePath=C:\\Program Files (x86)\\Apache Software
> >Foundation\\Tomcat 6.0\\openclinica.data\
> >
> >ECHEC
> >- The application for the path(way) of context / OpenClinica was not able to be
> >started
> >?
> >Please, Find attached the file datainfo.properties
> >Maybe I have missed something in the configuration.
> >Could someone please give me some guidance?
> >
> >Best regards,
> >
> >Mohamed
> >-------------- next part --------------
> >An HTML attachment was scrubbed...
> >URL:
> >-------------- next part --------------
> >A non-text attachment was scrubbed...
> >Name: datainfo.properties
> >Type: application/octet-stream
> >Size: 14753 bytes
> >Desc: not available
> >URL:
> >
> >------------------------------
> >
> >Message: 2
> >Date: Sun, 11 Aug 2013 17:07:45 +0200
> >From: "Gerben Rienk"
> >To:
> >Subject: Re: [Users] Rules not firing during actual data entry
> >Message-ID: <[email protected]>
> >Content-Type: text/plain; charset="us-ascii"
> >
> >Hello Dawit,
> >
> >
> >
> >Please try the following: when you use in your expression the OID of the
> >target, then use only the itemOID.
> >
> >For example in
> >
> > >Context="OC_RULES_V1">IG_CONCM_UNGROUPED.I_CONCM_1_DATEOFMEDSD
> >
> >
> >
> >etc., then your RuleRef's expression shoud be:
> >
> >
> >
> >cross checks entries between malaria episode and concomitant
> >medication
> >
> >I_CONCM_1_DATEOFMEDSD ne
> >IG_MALAR_UNGROUPED.I_MALAR_1_DATEOPRESENTN and I_CONCM_1_DATEOFMEDSD ne
> >IG_MALAR_ME2.I_MALAR_2_DATEOPRESENTN and etc.
> >
> >
> >
> >If you qualify items in your Expression, OpenClinica will try to get them
>from the database, and on first entering data, they will not exist there
> >yet.
> >
> >
> >
> >I hope this helps,
> >
> >
> >
> >Gerben Rienk Visser
> >
> >http://www.trialdatasolutions.com
> >
> >
> >
> > _____
> >
> >Van: [email protected] [mailto:[email protected]]
> >Namens Dawit
> >Verzonden: vrijdag 9 augustus 2013 8:10
> >Aan: [email protected]; [email protected]
> >Onderwerp: [Users] Rules not firing during actual data entry
> >
> >
> >
> >Dear, all
> >
> >
> >
> >I am testing OC 3.1.4 community edition for a phase IIB vaccine trial.
> >
> >
> >
> >The attached rules are meant to crosscheck entries between concomitant
> >medication and malaria episode tables based on date variable that exists in
> >both tables. The start date of the medication should be available in both
> >tables. If not the data entry clerk should check and the rules are just
> >meant to alert the clerks to do that.
> >
> >
> >
> >The rules were uploaded successfully and the rules work fine in the 'test
> >rules' page. However, when I tried to test whether the rule works during
> >actual data entry the rules do not fire. Both tables have non-repeat groups
> >of 9 and one set of ungrouped items.
> >
> >
> >
> >Kindly help me understand why these rules works in the 'test rules' page and
> >not during the actual data entry.
> >
> >
> >
> >Thank you in advance for your cooperation
> >
> >
> >
> >Dawit
> >
> >
> >
> >
> >
> >-------------- next part --------------
> >An HTML attachment was scrubbed...
> >URL:
> >
> >------------------------------
> >
> >

Comments

  • kristiakkristiak Posts: 1,334 ✭✭✭
    Follow the instructions at the bottom of the message!!
    /Krister
    -----Original Message-----
    On Behalf Of Shrikant Srivastava
    Sent: 12 August 2013 08:01
    To: [email protected]
    Subject: [Users] Help - unsubscribe and cancel login
    HI,
    I am not using the database any longer, so please unsubscribe me from the
    list and cancel the log in as well.
    thank you
    shrikant
    On Sun, 11 Aug 2013 11:08:13 -0400
    [email protected] wrote:
    > >Send Users mailing list submissions to
    > > [email protected]
    > >
    > >To subscribe or unsubscribe via the World Wide Web, visit
    > > https://mailman.openclinica.com/listinfo/users
    > >or, via email, send a message with subject or body 'help' to
    > > [email protected]
    > >
    > >You can reach the person managing the list at
    > > [email protected]
    > >
    > >When replying, please edit your Subject line so it is more specific
    > >than "Re: Contents of Users digest..."
    > >
    > >
    > >Today's Topics:
    > >
    > > 1. OpenClinica was not started (Mohamed Duali)
    > > 2. Re: Rules not firing during actual data entry (Gerben Rienk)
    > >
    > >
    > >----------------------------------------------------------------------
    > >
    > >Message: 1
    > >Date: Sun, 11 Aug 2013 13:15:06 +0100 (BST)
    > >From: Mohamed Duali
    > >To: "[email protected]" ,
    > > "[email protected]"
    > >Subject: [Users] OpenClinica was not started
    > >Message-ID:
    > > <[email protected]>
    > >Content-Type: text/plain; charset="iso-8859-1"
    > >
    > >Dear All
    > >
    > >I am using window server 2008 R2 Standard which it is installed on a
    > >virtual machine ?
    > >I have got an error when I am trying to start the application
    > >openclinica.war and I have set the configuration file
    (datainfo.properties):
    > >
    > >filePath=C:\\Program Files (x86)\\Apache Software Foundation\\Tomcat
    > >6.0\\openclinica.data\
    > >
    > >ECHEC
    > >- The application for the path(way) of context / OpenClinica was not
    > >able to be started ?
    > >Please, Find attached the file datainfo.properties Maybe I have missed
    > >something in the configuration.
    > >Could someone please give me some guidance?
    > >
    > >Best regards,
    > >
    > >Mohamed
    > >-------------- next part -------------- An HTML attachment was
    > >scrubbed...
    > >URL:
    > > >e79e6e/attachment-0001.html>
    > >-------------- next part -------------- A non-text attachment was
    > >scrubbed...
    > >Name: datainfo.properties
    > >Type: application/octet-stream
    > >Size: 14753 bytes
    > >Desc: not available
    > >URL:
    > > >e79e6e/attachment-0001.obj>
    > >
    > >------------------------------
    > >
    > >Message: 2
    > >Date: Sun, 11 Aug 2013 17:07:45 +0200
    > >From: "Gerben Rienk"
    > >To:
    > >Subject: Re: [Users] Rules not firing during actual data entry
    > >Message-ID: <[email protected]>
    > >Content-Type: text/plain; charset="us-ascii"
    > >
    > >Hello Dawit,
    > >
    > >
    > >
    > >Please try the following: when you use in your expression the OID of
    > >the target, then use only the itemOID.
    > >
    > >For example in
    > >
    > > >Context="OC_RULES_V1">IG_CONCM_UNGROUPED.I_CONCM_1_DATEOFMEDSD
    > >
    > >
    > >
    > >etc., then your RuleRef's expression shoud be:
    > >
    > >
    > >
    > >cross checks entries between malaria episode and
    > >concomitant medication
    > >
    > >I_CONCM_1_DATEOFMEDSD ne
    > >IG_MALAR_UNGROUPED.I_MALAR_1_DATEOPRESENTN and I_CONCM_1_DATEOFMEDSD ne
    > >IG_MALAR_ME2.I_MALAR_2_DATEOPRESENTN and etc.
    > >
    > >
    > >
    > >If you qualify items in your Expression, OpenClinica will try to get
    > >them from the database, and on first entering data, they will not exist
    > >there yet.
    > >
    > >
    > >
    > >I hope this helps,
    > >
    > >
    > >
    > >Gerben Rienk Visser
    > >
    > >http://www.trialdatasolutions.com
    > >
    > >
    > >
    > > _____
    > >
    > >Van: [email protected]
    > >[mailto:[email protected]]
    > >Namens Dawit
    > >Verzonden: vrijdag 9 augustus 2013 8:10
    > >Aan: [email protected]; [email protected]
    > >Onderwerp: [Users] Rules not firing during actual data entry
    > >
    > >
    > >
    > >Dear, all
    > >
    > >
    > >
    > >I am testing OC 3.1.4 community edition for a phase IIB vaccine trial.
    > >
    > >
    > >
    > >The attached rules are meant to crosscheck entries between concomitant
    > >medication and malaria episode tables based on date variable that
    > >exists in both tables. The start date of the medication should be
    > >available in both tables. If not the data entry clerk should check and
    > >the rules are just meant to alert the clerks to do that.
    > >
    > >
    > >
    > >The rules were uploaded successfully and the rules work fine in the
    > >'test rules' page. However, when I tried to test whether the rule works
    > >during actual data entry the rules do not fire. Both tables have
    > >non-repeat groups of 9 and one set of ungrouped items.
    > >
    > >
    > >
    > >Kindly help me understand why these rules works in the 'test rules'
    > >page and not during the actual data entry.
    > >
    > >
    > >
    > >Thank you in advance for your cooperation
    > >
    > >
    > >
    > >Dawit
    > >
    > >
    > >
    > >
    > >
    > >-------------- next part -------------- An HTML attachment was
    > >scrubbed...
    > >URL:
    > > >37a652/attachment.html>
    > >
    > >------------------------------
    > >
    > >
This discussion has been closed.