We hope you'll join us for our 4/23 webinar on using data tables to apply reference ranges and AE codes in OC4. For more information and to register, visit https://register.gotowebinar.com/register/2882170018956684555

Printed CRF version different from viewed

Using version 3.4 of OpenClinica I encountered this error.

Clicking "view data" OpenClinica shows the correct content of the version of the CRF.
By clicking "Print" I get the contents of version 2 (not valid for that patient) but with in header print V 1.
Has anyone encountered the same problem?

Comments

  • GerbenRienkGerbenRienk Posts: 810 ✭✭✭
    Hi,
    Can you describe the difference between V1 and V2? I ask because sometimes it can be confusing that items that are hidden in data-entry mode are shown view-mode.
    Kind regards,
    Gerben Rienk
  • Hi Gerben, how are you.
    Thanks for your answer. (It is the same CRF on which you've also worked).
    To clarify my assertion you can find in attachment the print form and the screenshot of the same form.
    Printed page shows contents of version 2 of the CRF.
    Best regards
    Alessandro Cattaneo
  • haenselhaensel Posts: 602 ✭✭✭
    edited December 2016
    Hi Alessandro

    I couldn't find any official issue for this behavior. The marked fields shouldn't occur in version V2. Is this right?
    It might be worth it to test if printing an empty crf shows the fields too?

    Do you have the option to test it with a newer version of openclinica?

    Regards,
    Christian
  • Hi Christian,
    is uncorrect; in the printed page (with patient data) the marked field is that of V2 even if the head of the page is written V1. (and correct version for patient is V1)
    When I print the blank page of these two versions is correct. (see Attachment)
    Thanks
    Alessandro
  • Hi Christian,
    I tried the same CRF also in a test version 3.12 OpenClinica and I encounter the same problem described above.
    Regards Alessandro
  • haenselhaensel Posts: 602 ✭✭✭
    Hi Alessandro

    Now I understand the problem. The response options changed between the two versions (from "yes/no" to "yes/no/not done") and the response option from V2 is shown for V1 in the print out of filled forms.

    I will try to test it on my own.

    Regards,
    Christian
Sign In or Register to comment.