We hope you'll join us for our 4/23 webinar on using data tables to apply reference ranges and AE codes in OC4. For more information and to register, visit https://register.gotowebinar.com/register/2882170018956684555

Forum Issues - Report the Kinks

[Deleted User][Deleted User] Posts: 0 admin
edited June 2014 in Forum How-Tos
Hi Everyone,

It has been a week since we launched the new forum. I'm excited by the activity and want to do all I can to make the user experience as helpful, enriching and issue-free as possible. Please be patient as we work out the kinks.

As you encounter issues, please feel free to report them on this thread.

Reported issues:
"Out of Office" messages
Duplicate e-mail on same threads

I will await your feedback. Thank you!

Rob
Post edited by bbaumann on
«13

Comments

  • kristiakesourcekristiakesource Posts: 133
    via Email
    Hi Rob,

    Something is wrong with the new forum. When I want to add a new piece the systems tells me to log on. Doing so it accepts my logon and replies "Validated" but then nothing more happens!!

    Best regards

    Krister
  • haenselhaensel Posts: 602 ✭✭✭
    edited March 2014
    Hi Rob

    I get my own email-posts replicated as mails only for threads I started. All other email-posts aren't forwarded.

    Regards,
    Christian
  • GerbenRienkGerbenRienk Posts: 838 ✭✭✭
    Hi Rob,
    I still haven't figured out yet how I can upload files when using the online-forum.
    Any hints?
    Gerben Rienk
  • [Deleted User][Deleted User] Posts: 0 admin
    Hi Krister, If you are logged off of OpenClinica site, what are you seeing on
    https://www.openclinica.com/forums?

    Hi Christian,
    Have you selected all the appropriate notifications under "Forum Preferences" under your username at the upper right?
  • [Deleted User][Deleted User] Posts: 0 admin
    Hi Gerben,

    When you post a new discussion, there is a link under the text box on the left - "attach a file". Is this appearing for you?
  • haenselhaensel Posts: 602 ✭✭✭
    Hi Rob @rrittberg

    I selected all email checkboxes but none of the popup boxes.
  • [Deleted User][Deleted User] Posts: 0 admin
    Christian @haensel,

    Does that include all the categories in the bottom section as well? If so, I'll do a little triage. Thx!

  • haenselhaensel Posts: 602 ✭✭✭
    edited March 2014
    rrittberg said:
    Christian @haensel,

    Does that include all the categories in the bottom section as well? If so, I'll do a little triage. Thx!
    Post edited by [Deleted User] on
  • [Deleted User][Deleted User] Posts: 0 admin
    @GerbenRienk

    See attached file for the link example. Are you seeing this "Attach a file" link?
  • [Deleted User][Deleted User] Posts: 0 admin
    edited March 2014
    kristiakesource @kk, @kristiak

    Hi Krister,
    It looks like you might have several accounts. I too have seen the message you speak of and after re-accessing the forum, I was signed in. Please let me know if this works. Thank you.
This discussion has been closed.