We hope you'll join us for our 4/23 webinar on using data tables to apply reference ranges and AE codes in OC4. For more information and to register, visit https://register.gotowebinar.com/register/2882170018956684555

tomcat version for upcoming 3.2?

GerbenRienkGerbenRienk Posts: 814 ✭✭✭
edited April 2014 in Installation & Setup
Hi developers,
I stumbled upon https://docs.openclinica.com/upgrade-3-2-linux and there it says you must upgrade to tomcat 7. Will that be a requirement or optional?
Many thanks,
Gerben Rienk
Post edited by bbaumann on
Tagged:

Comments

  • haenselhaensel Posts: 602 ✭✭✭
    via Email
    Hi Gerben

    The README file isn't updated yet (so there is still Tomcat 6.0 as
    requirement). I would be surprised if both platforms are supported
    officially (this will double the validation effort). Just my two cents.

    Regards,
    Christian
  • ccollinsccollins Posts: 379 admin
    via Email
    Hey guys,

    Both are supported. Java 7 / Tomcat 7 are recommended. See
    https://docs.openclinica.com/installation/system-requirements

    Thanks
    Cal
  • haenselhaensel Posts: 602 ✭✭✭
    ccollins said:
    Both are supported.
    Wow
  • kristiakkristiak Posts: 1,334 ✭✭✭
    Just discovered that Tomcat 7 might cause problems with OC 3.1.4.1. If you run 3.1 with Tomcat 7 the "View Datasets" may not work.
This discussion has been closed.