Tomcat log Error

Hello out there!

I have attempted to download the community edition about 5 times now. I downloaded Java 7 Standard Edition Development Kit 7.0 update 67, Apache 7.0.55 , and PostGres 8.4.21-4.

Java was configured to tomcat, but now tomcat wont start and there is an error in the tomcat log (attached).

Please help! I'd really like to have my own development instance to build my studies.

Thank you for any help that can be offered!

Sami

Comments

  • kristiakkristiak Posts: 1,312 ✭✭✭

    Sami,

    You should not have any problems downloading OpenClinica 3.3_1. If you just follow the installation guidelines to the letter everything will work as expected. Subversions of Java, Tomcat and PGSQL are not important, you can chose anyone that you find. Be careful not to miss any step in the installation guidelines! :)  If in trouble, just erase everything and start from the beginning rather than trying to find the problem. Also make sure that you do not have any old JAVA installations. Just erase them if you have.

    Good luck!

    Krister

  • samanthareedsamanthareed Posts: 6
    Hi Krister,

    I gave it one more try of uninstalling and reinstalling. And it worked! 5th times the charm!

    Thanks,
    Sami
  • kristiakkristiak Posts: 1,312 ✭✭✭
    via Email
    Hi Sami

    Great, sometimes! It is the tiny detail that makes all the difference,

    Best regards

    Krister
This discussion has been closed.