31 Dec 2018: Thank you to our knowledgeable and friendly forums users for another great year. We are aware of the uptick in spam accounts and are doing our best to ban these at first sight. Thank you for your patience!

Ooops an Error has occured

I have a database in 3.6 with 10 events SSL encryption and everything looked normal until I started to install CRF's. The CRF have been validated, installed and work fine in other OC databases. But when I try to install any CRF I get the strange "Oops! An error has occurred". To make sure this is not a database problem I exported the datavase and installed on a laptop. No problem, all the forms installed. Then I reinstalled the database on the initial server with all the new forms. The forms work fine but when I tried to install additional forms I get the "Oops" error again.
Any idea what this is. Time is of essence since we are starting a large international trial next week and now we cannot get the production database to work!

Comments

  • kkrumliankkrumlian Posts: 25
    Is there a chance you could send us the logs ?

    Krikor
  • kristiakkristiak Posts: 1,318 ✭✭✭
    I have attached the log files for those of you who understand these
  • kristiakkristiak Posts: 1,318 ✭✭✭
    I only sent those from my last attempt to add CRF's, here are all the log files, including the WS log files. I have never seen this error before! Have you?
  • ebsebs Posts: 131 ✭✭
    The stderr file contains the error:

    "org.akaza.openclinica.exception.OpenClinicaSystemException: Processing of multipart/form-data request failed. C:\oc\Tomcat\temp\upload__101652d5_1503e8cd105__8000_00000001.tmp (The system cannot find the path specified)"

    You could try emptying the C;\oc\Tomcat\temp folder and trying again.

    Cheers
    Eric
  • kristiakkristiak Posts: 1,318 ✭✭✭
    via Email
    Thanks Eric, I'll try that!!

    Best wishes

    Krister
  • kristiakkristiak Posts: 1,318 ✭✭✭
    via Email
    Hi Eric,

    I found no C:/oc/tomcat/temp directory. Thus I created one and voila! It worked.

    Thanks a lot for your sharp yes

    Best wishes

    Krister
  • ebsebs Posts: 131 ✭✭
    Hi Krister,

    Fantastic!

    Good luck with your production launch next week.

    Cheers
    Eric
  • kristiakkristiak Posts: 1,318 ✭✭✭
    via Email
    Thanks Eric,

    Cheers

    Krister
  • kkrumliankkrumlian Posts: 25
    Hello Krister,

    Glad you have solved the problem & thank you Eric for helping. Are you on linux or windows ?

    Krikor
  • kristiakkristiak Posts: 1,318 ✭✭✭
    via Email
    Yes it was a simple fix once you knew what to do, I do not know why the TEMP folder wasn't there!

    Regards

    Krister
This discussion has been closed.