We hope you'll join us for our 4/23 webinar on using data tables to apply reference ranges and AE codes in OC4. For more information and to register, visit https://register.gotowebinar.com/register/2882170018956684555

Urgent: Problem uploading CRF

Hi all,

I have a real pressing issue since it has to be fixed by tomorrow. I have no problem opening open clinica, however, when I want to upload a CRF I get following error message (translated from German): Content-Encoding-Error (the website you would like to open cannot be displayed, because it uses an invalid or unknown form of compression). I have tried everything from shutting off the firewalls, using different browsers or updating plugins, but since I am no IT-hack I don't know how to fix this. Sofar we have been creating the CRFs locally on Windows 7 using Oracle VM Virtual Box with the image provided by Open Clinica (https://docs.openclinica.com/3.1/installation/openclinica-vm-image#content-title-5373), with exactly the same properties. Since the CRFs worked well on the local version, we know that the CRFs are not the problem (created as .xls files). Now that we finished the CRFs and want to launch Open Clinica officially through the same image on a virtual machine at the IT-Department, I have the aforementioned problem.

Thank you a lot in advance!



Sign In or Register to comment.