Please join your peers on either March 26 (8pm GMT) or March 28 (8am GMT) to watch as user extraordinaire and forum legend @"lindsay.stevens" demonstrates OpenClinica Insight.

See preview and register at https://openclinica.com/insight-webinar

Insight makes it easy to ask questions of ALL of your clinical and operational data and visualize answers via interactive reports and dashboards. The idea is simple, but the results are powerful: ask your questions, choose your visualizations, then return often for updated, interactive results that link you to all of the underlying data.

install complete but login not working

I have installed OpenClinica 2.0 on my WinXP machine per the instructions given in the INSTALL-windows.pdf file. When I enter http://localhost:8080/OpenClinica in my browser, the OpenClinica Main Menu screen does appear with the opportunity to login given on the left side. When I try to login in the IE browser, the screen blanks and nothing further happens. When I try to login in the Mozilla FireFox browser, I immediately get the following error message:
HTTP Status 408 - The time allowed for the login process has been exceeded. If you wish to continue you must either click back twice and re-click the link you requested or close and re-open your browser
type Status report
message The time allowed for the login process has been exceeded. If you wish to continue you must either click back twice and re-click the link you requested or close and re-open your browser
description The client did not produce a request within the time that the server was prepared to wait (The time allowed for the login process has been exceeded. If you wish to continue you must either click back twice and re-click the link you requested or close and re-open your browser).
Apache Tomcat/5.5.17
How can I get the login working?
Thank you,
Peter Clark
Theradex Systems, Inc.

Comments

  • I have installed OpenClinica 2.0 on my WinXP machine per the instructions given in the INSTALL-windows.pdf file. When I enter http://localhost:8080/OpenClinica in my browser, the OpenClinica Main Menu screen does appear with the opportunity to login given on the left side. When I try to login in the IE browser, the screen blanks and nothing further happens. When I try to login in the Mozilla FireFox browser, I immediately get the following error message:
    HTTP Status 408 - The time allowed for the login process has been exceeded. If you wish to continue you must either click back twice and re-click the link you requested or close and re-open your browser
    type Status report
    message The time allowed for the login process has been exceeded. If you wish to continue you must either click back twice and re-click the link you requested or close and re-open your browser
    description The client did not produce a request within the time that the server was prepared to wait (The time allowed for the login process has been exceeded. If you wish to continue you must either click back twice and re-click the link you requested or close and re-open your browser).
    Apache Tomcat/5.5.17
    How can I get the login working?
    Thank you,
    Peter Clark
    Theradex Systems, Inc.
  • install complete but login not working
    I have installed OpenClinica 2.0 on my WinXP machine per the instructions given in the INSTALL-windows.pdf file. When I enter http://localhost:8080/OpenClinica in my browser, the OpenClinica Main Menu screen does appear with the opportunity to login given on the left side.
    When I try to login in the browser, the screen blanks and nothing further happens.
    I ensured the OpenClinica.xml has the correct properties parameter.

    Any other clue to resovle the issue?
    Thanks,
    Nitesh
    -------------------------------------------------------------------------------
    Disclaimer: The information in this e-mail and any of its attachments is confidential and may contain sensitive information. It should not be used by anyone who is not the original intended recipient. If you have received this e-mail in error please inform the sender and delete it from your mailbox or any other storage devices. National Institute of Allergy and Infectious Diseases shall not accept liability for any statements made that are sender's own and not expressly made on behalf of the NIAID by one of its representatives.
  • Hi Nitesh,

    Besides the reference to propertiesDir, what do your log files throw exceptions on? Any chance you could zip them up and send them to me for review?

    Thanks, Tom
    Sent: Mon 12/4/2006 4:15 PM
    To: [email protected]
    Subject: [Users] install complete but login not working
    I have installed OpenClinica 2.0 on my WinXP machine per the instructions given in the INSTALL-windows.pdf file. When I enter http://localhost:8080/OpenClinica in my browser, the OpenClinica Main Menu screen does appear with the opportunity to login given on the left side.
    When I try to login in the browser, the screen blanks and nothing further happens.
    I ensured the OpenClinica.xml has the correct properties parameter.

    Any other clue to resovle the issue?
    Thanks,
    Nitesh
    -------------------------------------------------------------------------------
    Disclaimer: The information in this e-mail and any of its attachments is confidential and may contain sensitive information. It should not be used by anyone who is not the original intended recipient. If you have received this e-mail in error please inform the sender and delete it from your mailbox or any other storage devices. National Institute of Allergy and Infectious Diseases shall not accept liability for any statements made that are sender's own and not expressly made on behalf of the NIAID by one of its representatives.
  • vamsivamsi Posts: 2
    Hi Tom,
    Not to put a dampenner, but i think this is the problem most of the
    users trying to install openclinica are facing, i have already
    forwared the files mentioning the logs and properties.xml, any help is
    appreciated, its such a wonderful software i would hate losing.
    Together we all can make it such a usefull tool for CRAs, i guess
    initial hiccups are always there.
    Anyways waiting to hear the solution.
    Regards and Thanks,
    Vamsi
    On 12/5/06, Tom Hickerson wrote:
    > Hi Nitesh,
    >
    > Besides the reference to propertiesDir, what do your log files throw
    > exceptions on? Any chance you could zip them up and send them to me for
    > review?
    >
    > Thanks, Tom
    >
    >
This discussion has been closed.