Please join your peers on either March 26 (8pm GMT) or March 28 (8am GMT) to watch as user extraordinaire and forum legend @"lindsay.stevens" demonstrates OpenClinica Insight.

See preview and register at https://openclinica.com/insight-webinar

Insight makes it easy to ask questions of ALL of your clinical and operational data and visualize answers via interactive reports and dashboards. The idea is simple, but the results are powerful: ask your questions, choose your visualizations, then return often for updated, interactive results that link you to all of the underlying data.

Connection Reset Trying to Login to Fresh OpenClinicaInstallation

Yufang
Sent: Tuesday, May 08, 2007 11:11 AM
To: [email protected]
Subject: [Users] Connection Reset Trying to Login to Fresh OpenClinicaInstallation

All,
I have a problem that I have not read about anywhere and that I am unable to solve without help.
I have freshly installed OpenClinica 2.0.1 on Windows XP Professional, following the Windows Installation document that comes with the package. Everything went according to plan (great instructions, by the way), and I got the OpenClinica welcome page. However, when I try to log in with "root" and the default password I get "The connection was reset", and "The connection to the server was reset while the page was loading" in my Firefox 2.0.0.3. The Tomcat logs (in C:\tomcat5\logs") show nothing at all, and I do not know where else to look. I am using PostgreSQL 8.2.4 and Tomcat 5.5.23. I have attached the properties and XML files. I have also checked for the two tables that are known to cause the blank page problem, and they are present. I did not find any help on the Wiki or the forums, I am now stumped.
Any help will be much appreciated.
Andreas

Food fight? Enjoy some healthy debate
in the Yahoo! Answers Food & Drink Q&A.

Comments

  • Yufang WangYufang Wang Posts: 95
    Hello,

    If you can login your OpenClinica when you use other browsers instead of Firefox, please refer to this link to find the probable explanation.

    http://forums.mozillazine.org/viewtopic.php?t=543560&postdays=0&postorder=asc&postsperpage=15&start=15


    - yufang
    Sent: Tuesday, May 08, 2007 11:11 AM
    To: [email protected]
    Subject: [Users] Connection Reset Trying to Login to Fresh OpenClinicaInstallation

    All,
    I have a problem that I have not read about anywhere and that I am unable to solve without help.
    I have freshly installed OpenClinica 2.0.1 on Windows XP Professional, following the Windows Installation document that comes with the package. Everything went according to plan (great instructions, by the way), and I got the OpenClinica welcome page. However, when I try to log in with "root" and the default password I get "The connection was reset", and "The connection to the server was reset while the page was loading" in my Firefox 2.0.0.3. The Tomcat logs (in C:\tomcat5\logs") show nothing at all, and I do not know where else to look. I am using PostgreSQL 8.2.4 and Tomcat 5.5.23. I have attached the properties and XML files. I have also checked for the two tables that are known to cause the blank page problem, and they are present. I did not find any help on the Wiki or the forums, I am now stumped.
    Any help will be much appreciated.
    Andreas

    Food fight? Enjoy some healthy debate
    in the Yahoo! Answers Food & Drink Q&A.
This discussion has been closed.