31 Dec 2018: Thank you to our knowledgeable and friendly forums users for another great year. We are aware of the uptick in spam accounts and are doing our best to ban these at first sight. Thank you for your patience!

Connection Reset Trying to Login to Fresh OpenClinicaInstallation

Yufang
Sent: Tuesday, May 08, 2007 11:11 AM
To: [email protected]
Subject: [Users] Connection Reset Trying to Login to Fresh OpenClinicaInstallation

All,
I have a problem that I have not read about anywhere and that I am unable to solve without help.
I have freshly installed OpenClinica 2.0.1 on Windows XP Professional, following the Windows Installation document that comes with the package. Everything went according to plan (great instructions, by the way), and I got the OpenClinica welcome page. However, when I try to log in with "root" and the default password I get "The connection was reset", and "The connection to the server was reset while the page was loading" in my Firefox 2.0.0.3. The Tomcat logs (in C:\tomcat5\logs") show nothing at all, and I do not know where else to look. I am using PostgreSQL 8.2.4 and Tomcat 5.5.23. I have attached the properties and XML files. I have also checked for the two tables that are known to cause the blank page problem, and they are present. I did not find any help on the Wiki or the forums, I am now stumped.
Any help will be much appreciated.
Andreas

Food fight? Enjoy some healthy debate
in the Yahoo! Answers Food & Drink Q&A.

Comments

  • Yufang WangYufang Wang Posts: 95
    Hello,

    If you can login your OpenClinica when you use other browsers instead of Firefox, please refer to this link to find the probable explanation.

    http://forums.mozillazine.org/viewtopic.php?t=543560&postdays=0&postorder=asc&postsperpage=15&start=15


    - yufang
    Sent: Tuesday, May 08, 2007 11:11 AM
    To: [email protected]
    Subject: [Users] Connection Reset Trying to Login to Fresh OpenClinicaInstallation

    All,
    I have a problem that I have not read about anywhere and that I am unable to solve without help.
    I have freshly installed OpenClinica 2.0.1 on Windows XP Professional, following the Windows Installation document that comes with the package. Everything went according to plan (great instructions, by the way), and I got the OpenClinica welcome page. However, when I try to log in with "root" and the default password I get "The connection was reset", and "The connection to the server was reset while the page was loading" in my Firefox 2.0.0.3. The Tomcat logs (in C:\tomcat5\logs") show nothing at all, and I do not know where else to look. I am using PostgreSQL 8.2.4 and Tomcat 5.5.23. I have attached the properties and XML files. I have also checked for the two tables that are known to cause the blank page problem, and they are present. I did not find any help on the Wiki or the forums, I am now stumped.
    Any help will be much appreciated.
    Andreas

    Food fight? Enjoy some healthy debate
    in the Yahoo! Answers Food & Drink Q&A.
This discussion has been closed.