We hope you'll join us for our 4/23 webinar on using data tables to apply reference ranges and AE codes in OC4. For more information and to register, visit https://register.gotowebinar.com/register/2882170018956684555

Upgrading from 3.0.x to 3.1 beta

124»

Comments

  • Me to!
    Excuse curtness. This email is sent from my phone.
    18 mar 2011 kl. 15:46 skrev "JARAMILLO ARPI KARINA FERNANDA" :
    > Please I want to unsubscribe….
    >
    >
    >
    > Thanks,
    >
    > Karina
    >
    >
    >
    >
    >
    > De: [email protected] [mailto:[email protected]] En nombre de Cuneyt Parlayan
    > Enviado el: Jueves, 17 de Marzo de 2011 18:26
    > Para: [email protected]
    > CC: [email protected]; [email protected]; [email protected]
    > Asunto: Re: [Users] Upgrading from 3.0.x to 3.1 beta
    >
    >
    >
    > Hi Krister,
    > Thanks for your input.
    > I know about the language settings problem, but this one is different I think.
    > When the language settings are different than English, you get "wrong date format" errors, even if you enter correct dates.
    > In this case of version 3.1, when you try to add a subject, with correct or incorrect data on it, OC transfers the control to the next screen (subject matrix for study) and tells you "some errors were happened", instead of staying on the pop-up form of adding subject and displaying the usual format error message in red letters. So there is no way of adding new subjects in 3.1 beta, at least in the 2 instances of ours. We tried this both on an upgrade version from 3.0.1 and a clean install. Same result.
    > Regards, Cuneyt.
    >
    > On Thu, Mar 17, 2011 at 9:24 PM, Krister Kristianson wrote:
    >
    > Hi Cuneyt,
    >
    >
    >
    > You will run into this problem if your server OS is installed using another language then the original English language version. With the Microsoft operating system you can remedy this by installing English language support MUI. Then you will have to set the various language functions in the control panel. This will be a problem if the local language version of date functions don’t spell the months in English with a capital intil character.
    >
    >
    >
    > There are other methods to, but this way I get around this problem.
    >
    >
    >
    > Regards
    >
    >
    >
    > Krister
    >
    >
    >
    >
    > Sent: 17 March 2011 17:40
    > To: [email protected]
    > Cc: [email protected]; [email protected]; [email protected]
    >
    >
    > Subject: Re: [Users] Upgrading from 3.0.x to 3.1 beta
    >
    >
    >
    > Hi Mark,
    > Thanks for your response.
    > I turned the compatibility mode off for this site only, for all sites, etc., but it did not solve our problem.
    > Thanks, Cuneyt.
    >
    > On Thu, Mar 17, 2011 at 3:44 PM, Mark Paul wrote:
    >
    > Hi Cuneyt,
    >
    > We've seen some issues with IE8 when the compatibility mode is turned on. You might check this and turn it off.
    >
    > Mark Paul
    >
    > StatWorks
    >
    >
    >
    >
    >
    >
    >
    > Sent: Thursday, March 17, 2011 10:39 AM
    > To: [email protected]
    > Cc: [email protected]; [email protected]
    > Subject: Re: [Users] Upgrading from 3.0.x to 3.1 beta
    >
    > Hello OC 3.1 users,
    >
    > We have encountered that it is not possible to add subjects using version 3.1 in combination with Internet explorer 8.
    >
    > With Firefox however, it goes OK.
    >
    > When the entered data contains errors, like a wrog formatted date, IE 8 does not display the pop-up with error messages, it just goes to next screen (subject matrix for study) with a message on the upper left corner that says "there were some errors", when you hit the "add" button. This happens even if the entered data has no errors and the newly added subject is to be seen nowhere.
    >
    > Has anyone experienced this problem?
    > Best regards,
    >
    > Cuneyt Parlayan.
    >
    > Datamanager
    > Department of Pathology
    > Room: ZH 0 E 50
    > VU University Medical Center
    > Amsterdam
    > phone: +31 20 4444025
    >
    >
    >
  • Me to!
    Excuse curtness. This email is sent from my phone.
    18 mar 2011 kl. 15:46 skrev "JARAMILLO ARPI KARINA FERNANDA" :
    > Please I want to unsubscribe….
    >
    >
    >
    > Thanks,
    >
    > Karina
    >
    >
    >
    >
    >
    > De: [email protected] [mailto:[email protected]] En nombre de Cuneyt Parlayan
    > Enviado el: Jueves, 17 de Marzo de 2011 18:26
    > Para: [email protected]
    > CC: [email protected]; [email protected]; [email protected]
    > Asunto: Re: [Users] Upgrading from 3.0.x to 3.1 beta
    >
    >
    >
    > Hi Krister,
    > Thanks for your input.
    > I know about the language settings problem, but this one is different I think.
    > When the language settings are different than English, you get "wrong date format" errors, even if you enter correct dates.
    > In this case of version 3.1, when you try to add a subject, with correct or incorrect data on it, OC transfers the control to the next screen (subject matrix for study) and tells you "some errors were happened", instead of staying on the pop-up form of adding subject and displaying the usual format error message in red letters. So there is no way of adding new subjects in 3.1 beta, at least in the 2 instances of ours. We tried this both on an upgrade version from 3.0.1 and a clean install. Same result.
    > Regards, Cuneyt.
    >
    > On Thu, Mar 17, 2011 at 9:24 PM, Krister Kristianson wrote:
    >
    > Hi Cuneyt,
    >
    >
    >
    > You will run into this problem if your server OS is installed using another language then the original English language version. With the Microsoft operating system you can remedy this by installing English language support MUI. Then you will have to set the various language functions in the control panel. This will be a problem if the local language version of date functions don’t spell the months in English with a capital intil character.
    >
    >
    >
    > There are other methods to, but this way I get around this problem.
    >
    >
    >
    > Regards
    >
    >
    >
    > Krister
    >
    >
    >
    >
    > Sent: 17 March 2011 17:40
    > To: [email protected]
    > Cc: [email protected]; [email protected]; [email protected]
    >
    >
    > Subject: Re: [Users] Upgrading from 3.0.x to 3.1 beta
    >
    >
    >
    > Hi Mark,
    > Thanks for your response.
    > I turned the compatibility mode off for this site only, for all sites, etc., but it did not solve our problem.
    > Thanks, Cuneyt.
    >
    > On Thu, Mar 17, 2011 at 3:44 PM, Mark Paul wrote:
    >
    > Hi Cuneyt,
    >
    > We've seen some issues with IE8 when the compatibility mode is turned on. You might check this and turn it off.
    >
    > Mark Paul
    >
    > StatWorks
    >
    >
    >
    >
    >
    >
    >
    > Sent: Thursday, March 17, 2011 10:39 AM
    > To: [email protected]
    > Cc: [email protected]; [email protected]l
    > Subject: Re: [Users] Upgrading from 3.0.x to 3.1 beta
    >
    > Hello OC 3.1 users,
    >
    > We have encountered that it is not possible to add subjects using version 3.1 in combination with Internet explorer 8.
    >
    > With Firefox however, it goes OK.
    >
    > When the entered data contains errors, like a wrog formatted date, IE 8 does not display the pop-up with error messages, it just goes to next screen (subject matrix for study) with a message on the upper left corner that says "there were some errors", when you hit the "add" button. This happens even if the entered data has no errors and the newly added subject is to be seen nowhere.
    >
    > Has anyone experienced this problem?
    > Best regards,
    >
    > Cuneyt Parlayan.
    >
    > Datamanager
    > Department of Pathology
    > Room: ZH 0 E 50
    > VU University Medical Center
    > Amsterdam
    > phone: +31 20 4444025
    >
    >
    >
  • kristiakkristiak Posts: 1,338 ✭✭✭
    Just remember what you are talking about! OC 3.1 is still in beta and you certainly would expect many bugs. If you use 3.0.4.1 you will find a stable product, but it require that you install it in the correct environment following the instructions very carefully! Just because it is open source does not mean that anyone who has not the needed background and expertise should install it in a production environment.

    There are a number of experts around the world that could help you!

    /Krister
    Sent: den 18 mars 2011 17:04
    To: [email protected]
    Cc:
    Subject: Re: [Users] Upgrading from 3.0.x to 3.1 beta

    Me to!
    Excuse curtness. This email is sent from my phone.
    18 mar 2011 kl. 15:46 skrev "JARAMILLO ARPI KARINA FERNANDA" :
    Please I want to unsubscribe….

    Thanks,
    Karina


    De: [email protected] [mailto:[email protected]] En nombre de Cuneyt Parlayan
    Enviado el: Jueves, 17 de Marzo de 2011 18:26
    Para: [email protected]
    CC: [email protected]; [email protected]; [email protected]
    Asunto: Re: [Users] Upgrading from 3.0.x to 3.1 beta

    Hi Krister,
    Thanks for your input.
    I know about the language settings problem, but this one is different I think.
    When the language settings are different than English, you get "wrong date format" errors, even if you enter correct dates.
    In this case of version 3.1, when you try to add a subject, with correct or incorrect data on it, OC transfers the control to the next screen (subject matrix for study) and tells you "some errors were happened", instead of staying on the pop-up form of adding subject and displaying the usual format error message in red letters. So there is no way of adding new subjects in 3.1 beta, at least in the 2 instances of ours. We tried this both on an upgrade version from 3.0.1 and a clean install. Same result.
    Regards, Cuneyt.
    On Thu, Mar 17, 2011 at 9:24 PM, Krister Kristianson wrote:
    Hi Cuneyt,

    You will run into this problem if your server OS is installed using another language then the original English language version. With the Microsoft operating system you can remedy this by installing English language support MUI. Then you will have to set the various language functions in the control panel. This will be a problem if the local language version of date functions don’t spell the months in English with a capital intil character.

    There are other methods to, but this way I get around this problem.

    Regards

    Krister
    Sent: 17 March 2011 17:40
    To: [email protected]
    Cc: [email protected]; [email protected]; [email protected]
    Subject: Re: [Users] Upgrading from 3.0.x to 3.1 beta

    Hi Mark,
    Thanks for your response.
    I turned the compatibility mode off for this site only, for all sites, etc., but it did not solve our problem.
    Thanks, Cuneyt.
    On Thu, Mar 17, 2011 at 3:44 PM, Mark Paul wrote:
    Hi Cuneyt,
    We've seen some issues with IE8 when the compatibility mode is turned on. You might check this and turn it off.
    Mark Paul
    StatWorks
    Sent: Thursday, March 17, 2011 10:39 AM
    To: [email protected]
    Cc: [email protected]; [email protected]
    Subject: Re: [Users] Upgrading from 3.0.x to 3.1 beta
    Hello OC 3.1 users,
    We have encountered that it is not possible to add subjects using version 3.1 in combination with Internet explorer 8.
    With Firefox however, it goes OK.
    When the entered data contains errors, like a wrog formatted date, IE 8 does not display the pop-up with error messages, it just goes to next screen (subject matrix for study) with a message on the upper left corner that says "there were some errors", when you hit the "add" button. This happens even if the entered data has no errors and the newly added subject is to be seen nowhere.
    Has anyone experienced this problem?
    Best regards,
    Cuneyt Parlayan.
    Datamanager
    Department of Pathology
    Room: ZH 0 E 50
    VU University Medical Center
    Amsterdam
    phone: +31 20 4444025
  • kristiakkristiak Posts: 1,338 ✭✭✭
    Just remember what you are talking about! OC 3.1 is still in beta and you certainly would expect many bugs. If you use 3.0.4.1 you will find a stable product, but it require that you install it in the correct environment following the instructions very carefully! Just because it is open source does not mean that anyone who has not the needed background and expertise should install it in a production environment.

    There are a number of experts around the world that could help you!

    /Krister
    Sent: den 18 mars 2011 17:04
    To: [email protected]
    Cc:
    Subject: Re: [Users] Upgrading from 3.0.x to 3.1 beta

    Me to!
    Excuse curtness. This email is sent from my phone.
    18 mar 2011 kl. 15:46 skrev "JARAMILLO ARPI KARINA FERNANDA" :
    Please I want to unsubscribe….

    Thanks,
    Karina


    De: [email protected] [mailto:[email protected]] En nombre de Cuneyt Parlayan
    Enviado el: Jueves, 17 de Marzo de 2011 18:26
    Para: [email protected]
    CC: [email protected]; [email protected]; [email protected]
    Asunto: Re: [Users] Upgrading from 3.0.x to 3.1 beta

    Hi Krister,
    Thanks for your input.
    I know about the language settings problem, but this one is different I think.
    When the language settings are different than English, you get "wrong date format" errors, even if you enter correct dates.
    In this case of version 3.1, when you try to add a subject, with correct or incorrect data on it, OC transfers the control to the next screen (subject matrix for study) and tells you "some errors were happened", instead of staying on the pop-up form of adding subject and displaying the usual format error message in red letters. So there is no way of adding new subjects in 3.1 beta, at least in the 2 instances of ours. We tried this both on an upgrade version from 3.0.1 and a clean install. Same result.
    Regards, Cuneyt.
    On Thu, Mar 17, 2011 at 9:24 PM, Krister Kristianson wrote:
    Hi Cuneyt,

    You will run into this problem if your server OS is installed using another language then the original English language version. With the Microsoft operating system you can remedy this by installing English language support MUI. Then you will have to set the various language functions in the control panel. This will be a problem if the local language version of date functions don’t spell the months in English with a capital intil character.

    There are other methods to, but this way I get around this problem.

    Regards

    Krister
    Sent: 17 March 2011 17:40
    To: [email protected]
    Cc: [email protected]; [email protected]; [email protected]
    Subject: Re: [Users] Upgrading from 3.0.x to 3.1 beta

    Hi Mark,
    Thanks for your response.
    I turned the compatibility mode off for this site only, for all sites, etc., but it did not solve our problem.
    Thanks, Cuneyt.
    On Thu, Mar 17, 2011 at 3:44 PM, Mark Paul wrote:
    Hi Cuneyt,
    We've seen some issues with IE8 when the compatibility mode is turned on. You might check this and turn it off.
    Mark Paul
    StatWorks
    Sent: Thursday, March 17, 2011 10:39 AM
    To: [email protected]
    Cc: [email protected]; [email protected]
    Subject: Re: [Users] Upgrading from 3.0.x to 3.1 beta
    Hello OC 3.1 users,
    We have encountered that it is not possible to add subjects using version 3.1 in combination with Internet explorer 8.
    With Firefox however, it goes OK.
    When the entered data contains errors, like a wrog formatted date, IE 8 does not display the pop-up with error messages, it just goes to next screen (subject matrix for study) with a message on the upper left corner that says "there were some errors", when you hit the "add" button. This happens even if the entered data has no errors and the newly added subject is to be seen nowhere.
    Has anyone experienced this problem?
    Best regards,
    Cuneyt Parlayan.
    Datamanager
    Department of Pathology
    Room: ZH 0 E 50
    VU University Medical Center
    Amsterdam
    phone: +31 20 4444025
  • kristiakkristiak Posts: 1,338 ✭✭✭
    You have to read instructions!
    To unsubscribe or change your subscription settings go to https://community.openclinica.com/user/ and click 'Edit Subscriptions' (OpenClinica.com username and password required).
    /K
    Sent: den 18 mars 2011 16:11
    To: [email protected]; [email protected]
    Subject: Re: [Users] Upgrading from 3.0.x to 3.1 beta

    Me too

    Christian

    Von: [email protected] [mailto:[email protected]] Im Auftrag von JARAMILLO ARPI KARINA FERNANDA
    Gesendet: Friday, March 18, 2011 3:46 PM
    An: [email protected]; [email protected]
    Betreff: Re: [Users] Upgrading from 3.0.x to 3.1 beta

    Please I want to unsubscribe….

    Thanks,
    Karina


    De: [email protected] [mailto:[email protected]] En nombre de Cuneyt Parlayan
    Enviado el: Jueves, 17 de Marzo de 2011 18:26
    Para: [email protected]
    CC: [email protected]; [email protected]; [email protected]
    Asunto: Re: [Users] Upgrading from 3.0.x to 3.1 beta

    Hi Krister,
    Thanks for your input.
    I know about the language settings problem, but this one is different I think.
    When the language settings are different than English, you get "wrong date format" errors, even if you enter correct dates.
    In this case of version 3.1, when you try to add a subject, with correct or incorrect data on it, OC transfers the control to the next screen (subject matrix for study) and tells you "some errors were happened", instead of staying on the pop-up form of adding subject and displaying the usual format error message in red letters. So there is no way of adding new subjects in 3.1 beta, at least in the 2 instances of ours. We tried this both on an upgrade version from 3.0.1 and a clean install. Same result.
    Regards, Cuneyt.
    On Thu, Mar 17, 2011 at 9:24 PM, Krister Kristianson wrote:
    Hi Cuneyt,

    You will run into this problem if your server OS is installed using another language then the original English language version. With the Microsoft operating system you can remedy this by installing English language support MUI. Then you will have to set the various language functions in the control panel. This will be a problem if the local language version of date functions don’t spell the months in English with a capital intil character.

    There are other methods to, but this way I get around this problem.

    Regards

    Krister
    Sent: 17 March 2011 17:40
    To: [email protected]
    Cc: [email protected]; [email protected]; [email protected]
    Subject: Re: [Users] Upgrading from 3.0.x to 3.1 beta

    Hi Mark,
    Thanks for your response.
    I turned the compatibility mode off for this site only, for all sites, etc., but it did not solve our problem.
    Thanks, Cuneyt.
    On Thu, Mar 17, 2011 at 3:44 PM, Mark Paul wrote:
    Hi Cuneyt,
    We've seen some issues with IE8 when the compatibility mode is turned on. You might check this and turn it off.
    Mark Paul
    StatWorks
    Sent: Thursday, March 17, 2011 10:39 AM
    To: [email protected]
    Cc: [email protected]; [email protected]
    Subject: Re: [Users] Upgrading from 3.0.x to 3.1 beta
    Hello OC 3.1 users,
    We have encountered that it is not possible to add subjects using version 3.1 in combination with Internet explorer 8.
    With Firefox however, it goes OK.
    When the entered data contains errors, like a wrog formatted date, IE 8 does not display the pop-up with error messages, it just goes to next screen (subject matrix for study) with a message on the upper left corner that says "there were some errors", when you hit the "add" button. This happens even if the entered data has no errors and the newly added subject is to be seen nowhere.
    Has anyone experienced this problem?
    Best regards,
    Cuneyt Parlayan.
    Datamanager
    Department of Pathology
    Room: ZH 0 E 50
    VU University Medical Center
    Amsterdam
    phone: +31 20 4444025
  • kristiakkristiak Posts: 1,338 ✭✭✭
    You have to read instructions!
    To unsubscribe or change your subscription settings go to https://community.openclinica.com/user/ and click 'Edit Subscriptions' (OpenClinica.com username and password required).
    /K
    Sent: den 18 mars 2011 16:11
    To: [email protected]; [email protected]
    Subject: Re: [Users] Upgrading from 3.0.x to 3.1 beta

    Me too

    Christian

    Von: [email protected] [mailto:[email protected]] Im Auftrag von JARAMILLO ARPI KARINA FERNANDA
    Gesendet: Friday, March 18, 2011 3:46 PM
    An: [email protected]; [email protected]
    Betreff: Re: [Users] Upgrading from 3.0.x to 3.1 beta

    Please I want to unsubscribe….

    Thanks,
    Karina


    De: [email protected] [mailto:[email protected]] En nombre de Cuneyt Parlayan
    Enviado el: Jueves, 17 de Marzo de 2011 18:26
    Para: [email protected]
    CC: [email protected]; [email protected]; [email protected]
    Asunto: Re: [Users] Upgrading from 3.0.x to 3.1 beta

    Hi Krister,
    Thanks for your input.
    I know about the language settings problem, but this one is different I think.
    When the language settings are different than English, you get "wrong date format" errors, even if you enter correct dates.
    In this case of version 3.1, when you try to add a subject, with correct or incorrect data on it, OC transfers the control to the next screen (subject matrix for study) and tells you "some errors were happened", instead of staying on the pop-up form of adding subject and displaying the usual format error message in red letters. So there is no way of adding new subjects in 3.1 beta, at least in the 2 instances of ours. We tried this both on an upgrade version from 3.0.1 and a clean install. Same result.
    Regards, Cuneyt.
    On Thu, Mar 17, 2011 at 9:24 PM, Krister Kristianson wrote:
    Hi Cuneyt,

    You will run into this problem if your server OS is installed using another language then the original English language version. With the Microsoft operating system you can remedy this by installing English language support MUI. Then you will have to set the various language functions in the control panel. This will be a problem if the local language version of date functions don’t spell the months in English with a capital intil character.

    There are other methods to, but this way I get around this problem.

    Regards

    Krister
    Sent: 17 March 2011 17:40
    To: [email protected]
    Cc: [email protected]; [email protected]; [email protected]
    Subject: Re: [Users] Upgrading from 3.0.x to 3.1 beta

    Hi Mark,
    Thanks for your response.
    I turned the compatibility mode off for this site only, for all sites, etc., but it did not solve our problem.
    Thanks, Cuneyt.
    On Thu, Mar 17, 2011 at 3:44 PM, Mark Paul wrote:
    Hi Cuneyt,
    We've seen some issues with IE8 when the compatibility mode is turned on. You might check this and turn it off.
    Mark Paul
    StatWorks
    Sent: Thursday, March 17, 2011 10:39 AM
    To: [email protected]
    Cc: [email protected]; [email protected]
    Subject: Re: [Users] Upgrading from 3.0.x to 3.1 beta
    Hello OC 3.1 users,
    We have encountered that it is not possible to add subjects using version 3.1 in combination with Internet explorer 8.
    With Firefox however, it goes OK.
    When the entered data contains errors, like a wrog formatted date, IE 8 does not display the pop-up with error messages, it just goes to next screen (subject matrix for study) with a message on the upper left corner that says "there were some errors", when you hit the "add" button. This happens even if the entered data has no errors and the newly added subject is to be seen nowhere.
    Has anyone experienced this problem?
    Best regards,
    Cuneyt Parlayan.
    Datamanager
    Department of Pathology
    Room: ZH 0 E 50
    VU University Medical Center
    Amsterdam
    phone: +31 20 4444025
  • kristiakkristiak Posts: 1,338 ✭✭✭
    Please follow instructions:
    To unsubscribe or change your subscription settings go to https://community.openclinica.com/user/ and click 'Edit Subscriptions' (OpenClinica.com username and password required).
    /K
    Sent: den 18 mars 2011 15:46
    To: [email protected]; [email protected]
    Subject: Re: [Users] Upgrading from 3.0.x to 3.1 beta

    Please I want to unsubscribe….

    Thanks,
    Karina


    De: [email protected] [mailto:[email protected]] En nombre de Cuneyt Parlayan
    Enviado el: Jueves, 17 de Marzo de 2011 18:26
    Para: [email protected]
    CC: [email protected]; [email protected]; [email protected]
    Asunto: Re: [Users] Upgrading from 3.0.x to 3.1 beta

    Hi Krister,
    Thanks for your input.
    I know about the language settings problem, but this one is different I think.
    When the language settings are different than English, you get "wrong date format" errors, even if you enter correct dates.
    In this case of version 3.1, when you try to add a subject, with correct or incorrect data on it, OC transfers the control to the next screen (subject matrix for study) and tells you "some errors were happened", instead of staying on the pop-up form of adding subject and displaying the usual format error message in red letters. So there is no way of adding new subjects in 3.1 beta, at least in the 2 instances of ours. We tried this both on an upgrade version from 3.0.1 and a clean install. Same result.
    Regards, Cuneyt.
    On Thu, Mar 17, 2011 at 9:24 PM, Krister Kristianson wrote:
    Hi Cuneyt,

    You will run into this problem if your server OS is installed using another language then the original English language version. With the Microsoft operating system you can remedy this by installing English language support MUI. Then you will have to set the various language functions in the control panel. This will be a problem if the local language version of date functions don’t spell the months in English with a capital intil character.

    There are other methods to, but this way I get around this problem.

    Regards

    Krister
    Sent: 17 March 2011 17:40
    To: [email protected]
    Cc: [email protected]; [email protected]; [email protected]
    Subject: Re: [Users] Upgrading from 3.0.x to 3.1 beta

    Hi Mark,
    Thanks for your response.
    I turned the compatibility mode off for this site only, for all sites, etc., but it did not solve our problem.
    Thanks, Cuneyt.
    On Thu, Mar 17, 2011 at 3:44 PM, Mark Paul wrote:
    Hi Cuneyt,
    We've seen some issues with IE8 when the compatibility mode is turned on. You might check this and turn it off.
    Mark Paul
    StatWorks
    Sent: Thursday, March 17, 2011 10:39 AM
    To: [email protected]
    Cc: [email protected]; [email protected]
    Subject: Re: [Users] Upgrading from 3.0.x to 3.1 beta
    Hello OC 3.1 users,
    We have encountered that it is not possible to add subjects using version 3.1 in combination with Internet explorer 8.
    With Firefox however, it goes OK.
    When the entered data contains errors, like a wrog formatted date, IE 8 does not display the pop-up with error messages, it just goes to next screen (subject matrix for study) with a message on the upper left corner that says "there were some errors", when you hit the "add" button. This happens even if the entered data has no errors and the newly added subject is to be seen nowhere.
    Has anyone experienced this problem?
    Best regards,
    Cuneyt Parlayan.
    Datamanager
    Department of Pathology
    Room: ZH 0 E 50
    VU University Medical Center
    Amsterdam
    phone: +31 20 4444025
This discussion has been closed.