We hope you'll join us for our 4/23 webinar on using data tables to apply reference ranges and AE codes in OC4. For more information and to register, visit https://register.gotowebinar.com/register/2882170018956684555

CRF works fine with 50 VARIABLES and five sections but fails when more added

kristiakkristiak Posts: 1,339 ✭✭✭

This is a problem  I have never seen before, I have a CRF that has 50 variables and 5 sections and it works fine. When I add 10 more variables a strange error occurs. The CRF presents fine in the preview but when I hit continue to add to the database all i get a list of failed insertions into the database, All 60 variables fail to install, The error messages doesn’t help either. The last 10 variables that caused this behaviour work fine alone as well as when combined with a smaller set of variables. Has anyone experienced this? Is there a maximum number of variables that you can have in a CRF?  

The error message is: Errors were encountered while committing to the database. None of your changes have been saved. Please review them and correct your data as necessary. You may print this out for your reference. Please contact your administrator if you have any questions. Please go back to the CRF List and submit your speadsheet again. 
 

I have attached the  Excel sheet that cause this problem

Best regards

Krister

Comments

  • GerbenRienkGerbenRienk Posts: 838 ✭✭✭
    Hi Krister,
    I think the trouble is in having two calculations with one response_label "calculation" and the other "Calculation". I changed the second one to "calc2" and then the upload went OK. And I guess your second one should be something like Sum(MADRS1,MADRS2,etc)
    Kind regards,
    Gerben Rienk
  • kristiakkristiak Posts: 1,339 ✭✭✭
    via Email
    Hi Gerben,

    Thanks a lot. I thought I had looked at everything.

    Have a nice weekend

    Krister
This discussion has been closed.