We hope you'll join us for our 4/23 webinar on using data tables to apply reference ranges and AE codes in OC4. For more information and to register, visit https://register.gotowebinar.com/register/2882170018956684555

Problem when exporting a dataset

Good Morning;
my problem is to export a dataset to any format I get the following error:

The data extract job failed with the message:

For input string: "1.6"

I've tried installing multiple versions of OpenClinca but the problem persists.

I use windows server 2003 OS 7 but also tried apache apache 6.
I would appreciate anyone who could help me.


  • leandroamparoleandroamparo Posts: 15
    via Email
    have you translated your openclinica application to another language other
    than english?

    On 11 August 2014 12:44, carlos.llorca
  • carlos.llorcacarlos.llorca Posts: 2
    Yes, because in my country speak Spanish. Please help me because as part of the data has been entered
  • RCHENURCHENU Posts: 207 ✭✭

    I do have the same problem.
    (Antoher topic about it:
    https://forums.openclinica.com/discussion/15121/random-error-after-run-extract-to-xls )

    It's very random, one day it might work, and the day after, it will not work. Or after trying 9 times, 10 will be good. But today, nothing is working !
    I thougt it was because of my date (date or pdate) but even with or without them in exports, sometimes it works, sometimes it doesn't.
    It does that with all my studies.

    And yes, I've translated my OC in french, just to see how it looks but I removed it a long time ago.

    Anybody has a solution ?
    Thank you,


    OC 3.5

  • RCHENURCHENU Posts: 207 ✭✭

    One solution is working fine for me: Every time my export is not working, I clear the java cache and do a new export and that works.

    I hope that could help.

This discussion has been closed.