We are currently working on the forum. For the short-term, all forum content will be in read-only format. We apologize for the interruption and look forward to collaborating with you shortly. All the best in your research!

Login page not appearing after fresh installation OC 3.13


I have access to a Ubuntu 16.04 server which already has JAVA, TOMCAT and PostgreSQL for running other tools. Versions of relevant software for OC are mentioned below:
Java: openjdk version "1.8.0_151"
Apache Tomcat version: 8.5.23
PostgreSQL version: 9.5.10
Ubuntu version: 16.04
OpenClinica version: 3.13

I have successfully installed OC and can see on the Tomcat manager that it is running as "Running=true for OpenClinica". Please note I have not installed "OpenClinica-ws", is it mandatory? Tried installing it but does not work.

I am not able to login to OC on the page "http://localhost:8080/OpenClinica" from the same machine that is the host. This page or "http://localhost:8080/OpenClinica/pages/login/login" never appears on my screen. The web pageseems not reachable. Replacing "localhost" with IP address of machine does not help.

I deleted all logs of Tomcat, restarted Tomcat and tried to go to the login page of OC. The log files there after are attached.

Your help in getting OC running is valuable.


With best regards,


  • gchauhangchauhan Posts: 3

    I am now able to at least see the login page but not all images appear properly. I do not know how this happened. I tried to login with user "root" and password "12345678", it tries to lead me to the mainmenu page but it does not happen. As though the page is not reachable.

    In the mean time if I restart tomcat on my command line terminal, on the the webpage I am suddenly directed to a page which asks me to change my password. This page again has lot of missing images and has not loaded properly.

    Please give your suggestions.


    With best regards,
  • BinaryVisionBinaryVision Posts: 42
    To start, OC 3.1x is developed and validated on Java 1.7 and Tomcat 7. I would downgrade to those versions and rebuild the webapp. Go from there
Sign In or Register to comment.