We hope you'll join us for our 4/23 webinar on using data tables to apply reference ranges and AE codes in OC4. For more information and to register, visit https://register.gotowebinar.com/register/2882170018956684555

Missing Data when exporting Datasets

cknoppcknopp Posts: 4
edited May 2019 in Extracting & Reporting
Within OC 3.4 i've the following problem when exporting Datasets.

I would like to export all entered data from all eCRFs (completed & uncompleted) in the study. When creating the dataset, i chose a sufficient time range and activated all checkboxes of the variables to be exported.
The actual export (no matter if XLS, HTML or others) only contains parts of the variables.
To be more precise, OC exports only 2 of 6 item groups.

Does anyone has a clue on how to fix this?

Thank You!


  • kristiakkristiak Posts: 1,338 ✭✭✭
    You are using a very old version of OC. Hav you tried to upgrade to 3.14?
  • cknoppcknopp Posts: 4
    kristiak said:

    You are using a very old version of OC. Hav you tried to upgrade to 3.14?

    Hi, no i'm not allowed to decide about updates.
    Besides that, we found the error, which was based on an unallowed whitespace inside the imported CRF-XLS.
  • toskriptoskrip Posts: 279 ✭✭✭

    please have a look at the following discussion, maybe you suffer from the same issue:


    maybe a good idea to explain more regarding the unallowed whitespace that you have (where exactly it is) or share the xls. I can imagine that it may break the validity of ODM XML exports which will effectively break any other exports. One way of fixing such problems is properly encoding the whitespace characters within metadata attributes (directly on OC database).

Sign In or Register to comment.