We hope you'll join us for our 4/23 webinar on using data tables to apply reference ranges and AE codes in OC4. For more information and to register, visit https://register.gotowebinar.com/register/2882170018956684555

SPSS errors

Hello everybody,

I have a problem with running the SPSS syntax for the first time.
I extracted a dataset of about 24 patients with a lot of CRF's.
When I want to run the SPSS syntax I get these errors:

-Get Data ((2265) unrecognized or invalid variable format. The format is invalid. For numeric formats, the width or decimals value may be invalid).
-Variable labels& Value labels: This command is not permitted before the beginning of file definition commands.
- Execute: This command is not valid before a working file has been defined.

When I uploaded the CRF's to OpenClinica there were no errors in the format...

In the syntax I tried to put in the location of the SPSS_DAT.dat file. But this didn't work.

Does anybody have an idea what could be wrong?

Kind regards,



  • GerbenRienkGerbenRienk Posts: 838 ✭✭✭
    Hi Quirine,
    Could you attach the sps-file to this thread? Or otherwise search for "F1.1"?
    This or similar errors occur when for example you define the values of a radio-button to a REAL.
    Kind regards,
    Gerben Rienk
  • QuirineQuirine Posts: 4
    Hi Gerben, Thanks for your reply! But I solved my problem yesterday:) It was a problem about the REAL's. I had a few REAL items like: 3(0). While uploading this to OC it isn't a problem. However, when running the syntax in SPSS it is a problem. I changed the F value to F3.0. And it worked! Kind regards, Quirine
Sign In or Register to comment.