We hope you'll join us for our 4/23 webinar on using data tables to apply reference ranges and AE codes in OC4. For more information and to register, visit https://register.gotowebinar.com/register/2882170018956684555

Issue with view and edit a new Site

Hello everyone,

I have an issue with view and edit a new Site. Description of the issue:

1. Tasks -> Administration -> Studies -> Create a new Study -> Fill in all required fields -> Save
2. Change Study/Site -> Select the new Study -> click "Change Study" -> click "Confirm" -> add new Site -> Fill in all required fields -> Save
3. On "Manage All Sites in Study" page select the new Site and click view or edit button -> we are sent to the "Build Study" page.

My expectation: When I select the new Site and click view or edit button on the "Manage All Sites in Study" page then the Site should be available to view or edit. Is it correct?

If is the bug please could you inform me when the bug is fixed?

Thank you.

Best regards,
Olga Petrova

Comments

  • Hi Olga,

    Is your role in the Study a Study Director, or something else? Do you see any error messages on the top left corner when you are redirected to the Build Study page at point #3?

    Thanks, Tom

    Tom Hickerson | Senior Tier-2 Engineer
    [email protected]
    www.openclinica.com
    Open Source Platform for Clinical Research
  • OlgaOlga Posts: 2
    Hello Tom,

    I am a Software Engineer.
    Do you see any error messages on the top left corner when you are redirected to the Build Study page at point #3? - No, I do not see any error messages.

    Please see images in the attachment. After log out and log in the Site is available to view and edit. Is the behavior correct?

    Thanks.

    Best regards,
    Olga
    Sent: Tuesday, November 29, 2011 6:58 PM
    To: [email protected]
    Subject: Re: [Developers] Issue with view and edit a new Site

    Hi Olga,

    Is your role in the Study a Study Director, or something else? Do you see any error messages on the top left corner when you are redirected to the Build Study page at point #3?

    Thanks, Tom

    Tom Hickerson | Senior Tier-2 Engineer
    [email protected]
    www.openclinica.com
    Open Source Platform for Clinical Research
    Sent: Tue 11/29/2011 17:15
    To: [email protected]
    Subject: [Developers] Issue with view and edit a new Site
    Hello everyone,

    I have an issue with view and edit a new Site. Description of the issue:

    1. Tasks -> Administration -> Studies -> Create a new Study -> Fill in all required fields -> Save
    2. Change Study/Site -> Select the new Study -> click "Change Study" -> click "Confirm" -> add new Site -> Fill in all required fields -> Save
    3. On "Manage All Sites in Study" page select the new Site and click view or edit button -> we are sent to the "Build Study" page.

    My expectation: When I select the new Site and click view or edit button on the "Manage All Sites in Study" page then the Site should be available to view or edit. Is it correct?

    If is the bug please could you inform me when the bug is fixed?

    Thank you.

    Best regards,
    Olga Petrova
    Build Study page after add new Site.png
    Manage All Sites in Study testStudy2 page.png
    Build Study page after try to view or to edit new Site.png
    View Site Details page - testSite2_2 after log out and log in the Site is available to view and edit.png
    Attachments:
    Build Study page after add new Site.png 82.8 KB
    Manage All Sites in Study testStudy2 page.png 84.0 KB
    Build Study page after try to view or to edit new Site.png 82.3 KB
    View Site Details page - testSite2_2 after log out and log in the Site is available to view and edit.png 73.0 KB
This discussion has been closed.