We hope you'll join us for our 4/23 webinar on using data tables to apply reference ranges and AE codes in OC4. For more information and to register, visit https://register.gotowebinar.com/register/2882170018956684555

OpenClinica Question: ""Sponsor"" Field in Study Details

OpenClinica Question: "Sponsor" Field in Study Details
Folks,
I’m having a problem with the “Sponsor” field in Study Details.
I created a study, which saved successfully, but then noticed that “Sponsor” was blank even though I had entered data for it. I tried to re-enter this info via Update Study Details but received an “error has occurred” message (that did not contain any further information).
I could go back to the Update Study Details page, but:
if I tried to enter the Sponsor data, I received the same error message
if I left Sponsor blank, I received the “this field cannot be left blank” error message and could not move past the page
Because of this, I could not edit other study details for that study – which I needed to do. Therefore, I had to remove the original study and recreate it with a different name/id. Because of this problem, if I need to edit anything about the “new” study -- or any other one, for that matter -- I won’t be able to.
Finally, I can’t delete the original study setup from the system even though no events, users, subjects, or data have been entered against it. I hate not being able to “clean out” bad/test/unnecessary data.
I have tried routine work-arounds (e.g., logging out, clearing the browser cache, and logging back in) with no luck.
We’re using version 1.3 (yes, we're planning to update).
Any suggestions?
Cindy
Cynthia S. Lassnoff, MS
Senior Systems Analyst / Business Analyst
Contractor, Perot Systems
HHS / NIH / NIAID / OTIS / SAISB
301-402-4528, [email protected]
DISCLAIMER: The information in this e-mail and any of its attachments is confidential and may contain sensitive information. It should not be used by anyone who is not the original intended recipient. If you have received this e-mail in error please inform the sender and delete it from your mailbox or any other storage devices. The National Institute of Allergy and Infectious Diseases (NIAID) shall not accept liability for any statements made that are the sender's own and not expressly made on behalf of NIAID by one of its representatives.

Comments

  • Hello Cindy,

    I have tested Sponsor field with both create study and update study on OpenClinica Version 1.1.3 and OpenClinica Version 2.0. I can modify Sponsor without any problem.

    Has this trouble happened only to the specific study or have the same trouble occurred with all of your studies?

    Thanks,

    Yufang Wang
    Akaza Research
    400 One Kendall Square
    Cambridge, MA 02139
    tel: 617.621.8585 x.26
    www.akazaresearch.com
    www.openclinica.org
    Open Source Platform for Clinical Research
    ~ OpenClinica Enterprise ~ Ask me about professional training, support, and services for OpenClinica
    Sent: Monday, September 10, 2007 10:45 AM
    To: [email protected]
    Subject: [Users] OpenClinica Question: "Sponsor" Field in Study Details

    Folks,
    I’m having a problem with the “Sponsor” field in Study Details.
    I created a study, which saved successfully, but then noticed that “Sponsor” was blank even though I had entered data for it. I tried to re-enter this info via Update Study Details but received an “error has occurred” message (that did not contain any further information).
    I could go back to the Update Study Details page, but:
    if I tried to enter the Sponsor data, I received the same error message
    if I left Sponsor blank, I received the “this field cannot be left blank” error message and could not move past the page

    Because of this, I could not edit other study details for that study – which I needed to do. Therefore, I had to remove the original study and recreate it with a different name/id. Because of this problem, if I need to edit anything about the “new” study -- or any other one, for that matter -- I won’t be able to.
    Finally, I can’t delete the original study setup from the system even though no events, users, subjects, or data have been entered against it. I hate not being able to “clean out” bad/test/unnecessary data.
    I have tried routine work-arounds (e.g., logging out, clearing the browser cache, and logging back in) with no luck.
    We’re using version 1.3 (yes, we're planning to update).
    Any suggestions?
    Cindy
    Cynthia S. Lassnoff, MS
    Senior Systems Analyst / Business Analyst
    Contractor, Perot Systems
    HHS / NIH / NIAID / OTIS / SAISB
    301-402-4528, [email protected]
    DISCLAIMER: The information in this e-mail and any of its attachments is confidential and may contain sensitive information. It should not be used by anyone who is not the original intended recipient. If you have received this e-mail in error please inform the sender and delete it from your mailbox or any other storage devices. The National Institute of Allergy and Infectious Diseases (NIAID) shall not accept liability for any statements made that are the sender's own and not expressly made on behalf of NIAID by one of its representatives.
This discussion has been closed.