We hope you'll join us for our 4/23 webinar on using data tables to apply reference ranges and AE codes in OC4. For more information and to register, visit https://register.gotowebinar.com/register/2882170018956684555

Installing Openclinica 2.2

Dear Openclinica users,
I have been trying, although without much success, to install v2.2. The installation guide does a great job of explaining step-by-step procedures. However, I am unsuccessful to "download" the postgreSQL : postgresql-8.2.5-1.zip , from any of the mirrors. It says to check the validity of software. Have anyone of you faced something similar? and any solutions for this hurdle would be highly appreciated.
I faced the same problem during installation of v2.1, wherein I could not locate the postgreSQL file on any of mirror servers.
My OS is Windows XP-media edition.
I am very new to this, so any suggestion, no matter how trivial may sound, can be helpful
Thanking u in advance,
Sincerely
Vishal

Comments

  • Yep
    Vishal I too faced the same problem but couldn't find any sourse let me
    know if u get a click
    Kind Regards,
    Dhanraj D Bhosle
    (Executive - Business Development)
    BIO-IT Solutions
    Enigma Digital Concepts Pvt. Ltd.
    "Enigma Villa", ITPL Road,
    Bangalore - 560 066, INDIA
    Phone: (+91)-80-2847-6984 / 6985
    Direct: (+91)-80-2847-6998
    Mobile: (+91)-9916323909
    URL: www.edcindia.com
    -----Original Message-----
    On Behalf Of [email protected]
    Sent: Wednesday, March 26, 2008 9:43 AM
    To: [email protected]
    Subject: [Users] Installing Openclinica 2.2
    Dear Openclinica users,
    I have been trying, although without much success, to install v2.2. The
    installation guide does a great job of explaining step-by-step procedures.
    However, I am unsuccessful to "download" the postgreSQL :
    postgresql-8.2.5-1.zip , from any of the mirrors. It says to check the
    validity of software. Have anyone of you faced something similar? and any
    solutions for this hurdle would be highly appreciated.
    I faced the same problem during installation of v2.1, wherein I could not
    locate the postgreSQL file on any of mirror servers.
    My OS is Windows XP-media edition.
    I am very new to this, so any suggestion, no matter how trivial may sound,
    can be helpful
    Thanking u in advance,
    Sincerely
    Vishal
  • Sabari.VSabari.V Posts: 6
    Hi Vishal,

    Try to use this URL http://www.postgresql.org/ftp/binary/v8.2.5/win32/ to download PostgreSQL(postgresql-8.2.5-1.zip). I hope this will help you.


    - Sabari.V
    Looking for last minute shopping deals? Find them fast with Yahoo! Search.
  • joshkajoshka Posts: 39
    Hi all,

    I think I also have a similar problem as Vishal's, and I've been trying the past four days (actually all Easter weekend) to install V2.2 with less success. I am also new to this amazing OpenClinica, and I'm planning to convince my boss here so our organisation adopts it in its 22 clinical sites. I'll be very happy to benefit from the response to Vishal's perplexity.

    Joshua

    On 3/26/08, [email protected] wrote:
    Dear Openclinica users,
    I have been trying, although without much success, to install v2.2. The installation guide does a great job of explaining step-by-step procedures. However, I am unsuccessful to "download" the postgreSQL : postgresql-8.2.5-1.zip , from any of the mirrors. It says to check the validity of software. Have anyone of you faced something similar? and any solutions for this hurdle would be highly appreciated.
    I faced the same problem during installation of v2.1, wherein I could not locate the postgreSQL file on any of mirror servers.
    My OS is Windows XP-media edition.
    I am very new to this, so any suggestion, no matter how trivial may sound, can be helpful
    Thanking u in advance,
    Sincerely
    Vishal
  • Paul GalvinPaul Galvin Posts: 886
    Hi Everyone,
    If you try to download other versions of postgres from the PostgreSQL site do you have problems, or is 8.2.5 the only one causing the issue? If 8.2.5 is the only one causing a problem, you can try and download 8.2.6 and use that.

    Joshua, were you having any other trouble trying to install the application?

    Thanks,
    Paul
    Sent: Wed 3/26/2008 8:34 AM
    To: [email protected]
    Subject: Re: [Users] Installing Openclinica 2.2
    Hi all,

    I think I also have a similar problem as Vishal's, and I've been trying the past four days (actually all Easter weekend) to install V2.2 with less success. I am also new to this amazing OpenClinica, and I'm planning to convince my boss here so our organisation adopts it in its 22 clinical sites. I'll be very happy to benefit from the response to Vishal's perplexity.

    Joshua

    On 3/26/08, [email protected] wrote:
    Dear Openclinica users,
    I have been trying, although without much success, to install v2.2. The installation guide does a great job of explaining step-by-step procedures. However, I am unsuccessful to "download" the postgreSQL : postgresql-8.2.5-1.zip , from any of the mirrors. It says to check the validity of software. Have anyone of you faced something similar? and any solutions for this hurdle would be highly appreciated.
    I faced the same problem during installation of v2.1, wherein I could not locate the postgreSQL file on any of mirror servers.
    My OS is Windows XP-media edition.
    I am very new to this, so any suggestion, no matter how trivial may sound, can be helpful
    Thanking u in advance,
    Sincerely
    Vishal
This discussion has been closed.