We are currently working on the forum. For the short-term, all forum content will be in read-only format. We apologize for the interruption and look forward to collaborating with you shortly. All the best in your research!

Having problem with email notification on OpenClinica 3.0.1

Hi,
I have installed OpenClinica 3.0 and OpenClinica 3.0.1 on the same server. The email notification from OpenClinica 3.0 is working fine but the email notification from OpenClinica 3.0.1 is not working. I got this message "Mail cannot be sent to Administrator due to mail server connection problem." when I create new user and send password via email or reset user password. Below are the setting in the datainfo.properties file.
From datainfo.properties on OpenClinica 3.0
mail.host=msl-eroom
mail.username=
mail.password=
mail.authenticate=false
From datainfo.properties on OpenClinica 3.0.1
mail.host=msl-eroom
mail.port=25
mail.protocol=smtp
mail.username=
mail.password=
mail.smtp.auth=false
mail.smtp.starttls.enable=
mail.smtps.auth=false
mail.smtps.starttls.enable=
mail.smtp.connectiontimeout=100
Any suggestion would be appreciated.
Thank you.

Comments

  • ltlimltlim Posts: 8
    Hi,
    I have installed OpenClinica 3.0 and OpenClinica 3.0.1 on the same server. The email notification from OpenClinica 3.0 is working fine but the email notification from OpenClinica 3.0.1 is not working. I got this message "Mail cannot be sent to Administrator due to mail server connection problem." when I create new user and send password via email or reset user password. Below are the setting in the datainfo.properties file.
    From datainfo.properties on OpenClinica 3.0
    mail.host=msl-eroom
    mail.username=
    mail.password=
    mail.authenticate=false
    From datainfo.properties on OpenClinica 3.0.1
    mail.host=msl-eroom
    mail.port=25
    mail.protocol=smtp
    mail.username=
    mail.password=
    mail.smtp.auth=false
    mail.smtp.starttls.enable=
    mail.smtps.auth=false
    mail.smtps.starttls.enable=
    mail.smtp.connectiontimeout=100
    Any suggestion would be appreciated.
    Thank you.
  • jebujebu Posts: 28
    Ensure smtp address is correct and increase the timeout to 5000.
    Jacob John
    CHAD CMC
    On Wed, Feb 24, 2010 at 9:12 PM, Lean Lim wrote:
    Hi,
    I have installed OpenClinica 3.0 and OpenClinica 3.0.1 on the same server. The email notification from OpenClinica 3.0 is working fine but the email notification from OpenClinica 3.0.1 is not working. I got this message "Mail cannot be sent to Administrator due to mail server connection problem." when I create new user and send password via email or reset user password. Below are the setting in the datainfo.properties file.
    From datainfo.properties on OpenClinica 3.0
    mail.host=msl-eroom
    mail.username=
    mail.password=
    mail.authenticate=false
    From datainfo.properties on OpenClinica 3.0.1
    mail.host=msl-eroom
    mail.port=25
    mail.protocol=smtp
    mail.username=
    mail.password=
    mail.smtp.auth=false
    mail.smtp.starttls.enable=
    mail.smtps.auth=false
    mail.smtps.starttls.enable=
    mail.smtp.connectiontimeout=100
    Any suggestion would be appreciated.
    Thank you.
  • haenselhaensel Posts: 602 ✭✭✭
    The problem could be solved using the workaround from the known issues page for OC 3.0.1 (provided by Paul Galvin).
    Regards,
    Christian Hänsel
    Am 25.2.2010 02:24, schrieb Jacob John:
    > Ensure smtp address is correct and increase the timeout to 5000.
    >
    > Jacob John
    > CHAD CMC
    >
    >
    >
    > On Wed, Feb 24, 2010 at 9:12 PM, Lean Lim wrote:
    >
    > Hi,
    >
    > I have installed OpenClinica 3.0 and OpenClinica 3.0.1 on the same server. The email notification from OpenClinica 3.0 is working fine but the email notification from OpenClinica 3.0.1 is not working. I got this message "Mail cannot be sent to Administrator due to mail server connection problem." when I create new user and send password via email or reset user password. Below are the setting in the datainfo.properties file.
    >
    > From datainfo.properties on OpenClinica 3.0
    > mail.host=msl-eroom
    > mail.username=
    > mail.password=
    > mail.authenticate=false
    >
    > From datainfo.properties on OpenClinica 3.0.1
    > mail.host=msl-eroom
    > mail.port=25
    > mail.protocol=smtp
    > mail.username=
    > mail.password=
    > mail.smtp.auth=false
    > mail.smtp.starttls.enable=
    > mail.smtps.auth=false
    > mail.smtps.starttls.enable=
    > mail.smtp.connectiontimeout=100
    >
    > Any suggestion would be appreciated.
    >
    > Thank you.
    >
    >
This discussion has been closed.